Fax Software

Community Forums

This topic contains 2 replies, has 0 voices, and was last updated by  admin 11 years, 6 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #3774

    yousah
    Member

    I have WF Pro 10.5 and am using a “PCI Soft Data Fax Modem with Smart CP” modem and TAPI. For the last few days it’ll dial out but I’ll hear a phone company message stating that I didn’t dial the area code. I even went back to old successfully sent faxes and tried to re-send them- still no luck. I can watch as it dials the “1” plus area code and something seems to be wrong.

    Everytime I go into the fax setup screen in WF it immediately tells me that I don’t have a modem set up. I just updated my modem driver too.

    Any ideas? Much, much thanks!

    #7937

    yousah
    Member

    Every so often a dialog box will pop up in WF telling me to shut off some sort of WinNT feature. Hmm?? I’m using XP and don’t see where I can modify any of the WinFax services.

    Also, the dialing issue almost seems to be dialing too fast prior to getting a dial tone. Maybe that’s why the area code is getting lopped off?

    #7938

    admin
    Keymaster

    If you get the message about the WinFax (NT) service should be disabled, then you do not have a properly configured modem in WinFax. You will need to reconfigure the modem in WinFax. Have you done this?

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.