Fax Software

Community Forums

This topic contains 1 reply, has 0 voices, and was last updated by  JohnD 17 years, 5 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #3231

    Anonymous
    Member

    Had problems with word not opening – deleted wfword2k.dot now printer disappeared and will not install correctly.

    Anyone else had this prob – am going bald trying to sort it out.

    #6123

    JohnD
    Participant

    Please test after completing each section to see if the problem is resolved. If the problem persists, continue to the next section for another resolution.

    Reinstall the printer driver using the Maintenance Utility.

    1. In the WinFax PRO Message Manager, click Tools, and click Maintenance Utility.
    2. Click Launch Application or Applet, select Printer Driver Installer, and click OK. The following message appears: “Printer driver was successfully installed!”
    3. Click OK, and click Yes when prompted to relaunch Message Manager.

    Rename the Printer Driver files, and re-install WinFax PRO.

    1. Exit all open programs and stop the WinFax PRO service if you are running Windows NT.
    2. Click Start, point to Find, and click Files or Folders. The Find dialog box appears.
    3. From the Look In drop-down list, select the drive onto which you installed WinFax PRO.
    4. Check Include subfolders (if not already checked).
    5. In the Named field, type: wfxdnt40.dll and click Find Now. Windows displays all files matching the search criteria.
    6. Select the found file, click File, and click Rename.
    7. Rename the file to: wfxdnt40.old and press Enter. The file is renamed.
    8. Repeat these steps for the following files as well:

    Wfxdnthq.dll
    Wfxmnthq.dll
    Wfxmnt40.dll
    Wfxpnt40.dll
    Wfxunt40.dll
    Wfxsnt40.exe

    9. Close all open windows and restart the computer.
    10. Restart the WinFax PRO installation, select Custom Install, and install Program Files Only.
    11. Restart the computer once the installation is finished.

    Manually add the printer settings to the Win.ini

    1. Click Start, and then click Run.
    2. Type msconfig and then click OK.
    3. Click the Win.ini tab.
    4. Double-click the [Devices] entry.
    5. Click New, and then add these two lines of text:

    WinFax=WINFAX,FaxModem:
    WinFax (Photo Quality)=WINFAXHQ,FaxModem:

    6. Double-click the [PrinterPorts] entry.
    7. Click New, and then add these two lines of text:

    WinFax=WINFAX,FaxModem:,15,45
    WinFax (Photo Quality)=WINFAXHQ,FaxModem:,15,45

    8. Click OK, and then click Yes when prompted to restart the computer.
    Hope this helps out,

    Regards,
    GetFaxing.com Technical Support

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.