Fax Software

Community Forums

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #3499

    My apologies if this topic has come up here before, I just discovered this forum and want to see if there is any solutions for this (common) situation.
    I am a support tech, I support about 8 clients using Win2k client computers utilizing Winfax 10.02 fax sharing. The “server” is a Windows 95 machine with Winfax 10.02 set for fax host. They have been working fine for a while, everyone is using Winfax 10.02. My problem started when a new employee jumped on board with an XP sp2 OS machine. He gets the infamous message “Winfax pro fax sharing client: Winfax Pro is unable to connect to the Winfax Pro hoststation.Make sure an account has been created for you on the host station.
    From the many articles I’ve been reading I’m thinking there is no hope in the XP machine being able to use Winfax.
    Any suggestions? thx


    Do the following on the Windows XP SP2 machine only.

    1: To ensure that the Windows Firewall is enabled

    At the Windows XP SP2 computer, log on as a user with Administrative privileges.

    From the Start menu, click Settings > Control Panel.

    If using the Classic View, double-click Windows Firewall.
    Otherwise, click Security Center and then, in the “Manage security settings for:” section, click Windows Firewall.

    Select On (recommended).

    Section 2: To add the WinFax Controller program to the Windows Firewall Exceptions list.

    On the Exceptions tab, click Add Program.

    Select Controller.
    The “Path:” box displays a path that ends in Wfxctl32.exe.

    If the host and client are on the same network (subnet), click Change scope and select My network (subnet) only.
    Click OK, and then click OK again.

    In the Programs and Services list, ensure that the box next to Controller is selected.

    Click OK, and close the Windows Control Panel.

    Section 3: To enable Remote Administration traffic through the Firewall by enabling RPC and DCOM

    From the Start menu, select All Programs > Accessories > Command Prompt.

    Type netsh

    Type firewall

    If the host and client are on the same subnet, type:


    otherwise, type:


    Type show service and verify that Remote Administration is enabled.

    Type exit and then type exit again.

    Section 4: To enable machine wide, remote access to COM for Anonymous Logon users

    From the Start menu, click Settings > Control Panel.

    If using the Classic View, double-click Administrative Tools. Otherwise, click Performance and Maintenance, and then double-click Administrative Tools.

    Double-click Component Services.

    From the Console Root, open Component Services > Computers > My Computer.

    If you see a Security Alert dialog box, click Unblock.
    Right-click My Computer, and click Properties.

    In the My Computer Properties dialog box, on the COM Security tab, in the Access Permissions group, click Edit Limits.

    In the Access Permission dialog box, choose ANONYMOUS LOGON, and select Allow on the Remote Access entry.
    Click OK, and then click OK again.

    Close the Component Services window and the Administrative Tools window.

    Apply the changes
    Restart the computer.

    Edited By JohnD on 1127510513

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.