Fax Software

Community Forums

This topic contains 4 replies, has 0 voices, and was last updated by  Anonymous 14 years, 8 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #3237

    rvalenz
    Member

    I use DDE & SDK in my database application, but they no longer work in Winfax 10.02 and WinXP.

    Symantec’s website says 10.02 is the only version that works with XP. Well, “supported” is the word they use.

    Does winfax 9.xx work with XP? That way I can continue to use my dde scripts.

    Thanks,

    Rick

    #6138

    rvalenz
    Member

    Actually, looks like my previous version was 8.xx. So does anyone know if winfax 8.xx will work with Win xp?

    Thanks,

    Rick

    #6139

    Anonymous
    Member

    WinFax PRO 8.0x has Year 2000 bugs, so I wouldn’t recommend it. I would suggest updating to 9.03, or WinFax PRO 10.0

    WinFax PRO 8.0x should work with Windows XP for basic sending/receiving.

    #6140

    logueind
    Member

    We also have ver9.03 and would like to use it on a WinXPpro machine as a host to send only faxes from Win98SE machines. Do you foresee any problems with this or have any suggestions?

    #6141

    Anonymous
    Member

    9.03 should be OK on Win XP

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.