Fax Software

Community Forums

  • This topic is empty.
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #3969


    I am using Winfax 10.04. Since I upgraded Adobe Acrobat Professional from 7.0 to 8.0 I have the following problem.
    When I insert a PDF-File to a fax, the Acrobat opens the Document (as normal), and prints it. But Acrobat doesn’t use the Winfax-Printer, it uses the Standard-Printer!!! 👿

    I installed and reinstalled Winfax and Acrobat, but it didn’t help.



    You can also try dragging the PDF file into the “Drag and Drop Depot” icon on the desktop.

    Try setting WinFax as the default printer.
    In Windows Explorer, Right-Click on the PDF file you want to fax, and click Print.

    if these work, then it may be a Adobe Acrobat setting that is incorrect. You can also try installing Adobe Reader 9.x for viewing and printing PDF files instead of using Adobe Acrobat 8.


    This is not that easy!

    It’s a buiseness PC, therefore the Winfax Printer can’t be set as default. For 95% another Printer is used.
    And we are not using the Freeware Version of Adobe Acrobat, it is the Professionel Version and it is quiet expensive.

    Any other suggestions?

    I tried to find the setting, where Winfax calls Adobe Acrobat with Parameters, to edit them. But I wasn’t successfull. 😕


    You can try setting the printer to default as a temporary test to determine the source of the problem.

    Does it work when you set WinFax as the default printer driver,start WinFax PRO Controller, then select the PDF file from Windows Explorer, right-click “Print”?

    Does dragging the PDF file to the “Drag & Drop Depot” work?



    The Drag & Drop Depot didn’t work, but setting the Winfax Printer as Default did!

    But I have to set a different Printer as Default.

    So, what can be the source of the problem ❓


    Try this with other types of documents, such as a .txt file. Does it attach the file and convert properly as a fax image? or does it print to the regular printer?

    if the problem only occurs with .pdf files, then the problem is specific with Adobe. It may be file association issue, or file type settings are incorrect/missing/corrupted. WinFax uses Windows API “ShellEx” and the “printto” options to generate a fax image from a document that is associated with another program (like pdf, txt etc.). In command prompt, click start, run, type “cmd” click OK. Type “assoc .pdf” what is the result? now type “ftype ” Is should display the full path of the program that will open .pdf files.

    If you have troubles with other file types, then check to make sure both WinFax PRO printer drivers are installed. You should see “WinFax” and “WinFax (Photo Quality)” drivers listed in your Control Panel/Printers. Also, at least one printer on your system must be set as the default (with a checkmark). Check all your printers and make sure there is a default printer set. In WinFax PRO setup, also confirm you have set to use “High Speed printing” instead of “Photo Quality” option. With the WinFax Controller started, right click a WinFax printer driver, click Properties, then click “Print Test Page”. Repeat for the other WinFax printer driver. Both Windows XP printer pages should be converted to fax images and appear in the WinFax send dialog screen preview window.


    Thanks for the information!

    Here are the results:
    assoc.pdf -> .pdf=AcroExch.Document
    ftype AcroExch.Document -> AcroExch.Document=”C:ProgrammeAdobeAcrobat 8.0AcrobatAcrobat.exe” “%1”

    I have no problems with other types of Documents. Both Winfax Printers work correctly and a Brother Printer is set as Default.

    Any Ideas!?


    We do not have Adobe Acrobat to test, we cannot confirm this is a problem with Adobe 8.0 , however, it may be.

    Make sure you have latest version of Adobe installed.
    Try on another system to see if you get the same results

    and English version WinFax should be used on English operating system.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.