Fax Software

Community Forums

This topic contains 3 replies, has 0 voices, and was last updated by  admin 10 years, 6 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3495

    idzikows
    Member

    When faxing from our WF10.04 host a strange y with an umlaut is being added instead of a 1 when dialing long distance numbers. I have checked the location and dialing properties and nothing like that appears in the settings. All numbers are set to ‘Dial as entered’.

    #6972

    admin
    Keymaster

    This is a known bug in WinFax, the good news is that it can be fixed by clearing out the umlaut character in the WinFax settings located in the Windows registry.

    Here is information on how to accomplish this task, if you are unfamiliar with the Windows registry and are unsure how to do this I’d recommend a WinFax expert to do this and test for you, please see http://www.getfaxing.com/services.htm for details.

    Instructions here:
    http://service1.symantec.com/SUPPORT….1375004

    #6973

    idzikows
    Member

    Thanks that worked like a charm!

    #6974

    admin
    Keymaster

    Glad to be of assistance!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.