Fax Software

Community Forums

This topic contains 3 replies, has 0 voices, and was last updated by  admin 10 years, 6 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3539

    JD001
    Member

    Hi:

    I am using winfax 10.04 on two work stations. One work station has fax/modem and setup as Host while other one is setup as client. Both systems are running with XP SP2. When I tried to send the fax from client machine I noticed fax sits in outbox of client machine and does not go anywhere. Both systems are setup in the workgroup and can ping each other. I added winfax controller in Host’s XP’s firewall controller. I also tried with disabling firewall and anti-virus program (Kaspersky V7). I can send the fax from Host machine. Thanks for any idea.

    #7175

    admin
    Keymaster

    Nothing appears in the Host’s outbox, and the fax only appears in the client’s outbox? When you send the fax, did you choose “Fax Sharing” as the selected device to send to?
    Do you have other devices *fax modems* configured in WinFax?

    #7176

    JD001
    Member

    On client machine I enabled fax sharing device. I can ping from client to host. Both computers use the same same username and password with admin rights. When I open the program on client machine, message I received Winfax Pro unable to connect to host machine 192.168.1.150. Make sure username/password created on the host machine.

    I followed the steps mentioned on Symantec website on host machine and on client machine but still no luck. Thanks

    #7177

    admin
    Keymaster

    On the HOST and EACH CLIENT machine:

    Enable machine wide, remote access to COM for Anonymous Logon users

    From the Start menu, click Settings > Control Panel.
    If using the Classic View, double-click Administrative Tools. Otherwise, click Performance and Maintenance, and then double-click Administrative Tools.

    Double-click Component Services.

    From the Console Root, open Component Services > Computers > My Computer. If you see a Security Alert dialog box, click Unblock.

    Right-click My Computer, and click Properties.

    In the My Computer Properties dialog box, on the COM Security tab, in the Access Permissions group, click Edit Limits.

    In the Access Permission dialog box, choose ANONYMOUS LOGON, and select Allow on the Remote Access entry AND Allow on the Local Access Entry.

    Click OK, and then click OK again.

    Close the Component Services window and the Administrative Tools window.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.