Fax Software

Community Forums

This topic contains 4 replies, has 0 voices, and was last updated by  admin 11 years, 9 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #3038

    Anonymous
    Member

    Hi all,

    There is one major problem I have with Winfax Pro 10.04.
    I’m running Windows XP Pro SP2.

    What’s happening is some part of Winfax keeps stealing the window focus. By this I mean when I am typing in Word or Notepad or anything for that matter, the title bar changes colour and I am unable to type in that window until I click it again. This happens every few seconds.

    (To see what I mean, open notepad in a small sized window with the desktop in the background. Click inside the notepad window to set focus. Then, click some part of the desktop. You will see the focus move from Notepad to the Desktop. This is what is happening.)

    I am running the exact same version of Winfax on another computer and this issue is not occuring. I’m completely at loss as to what could be causing this. I’ve checked all the DCOM stuff as described on the Symantec website and Winfax is set up correctly.

    If anybody else has had this problem or knows how to fix it… Please I’d love to know how!

    Thanks in advance;

    Vinnie Hall

    #5628

    Anonymous
    Member

    PS: In my Task Manager I have two copies of WFXCTL32.EXE running, and it seems to be this causing the problem as whenever the window focux changes, the CPU usage jumps for that process.

    #5629

    Anonymous
    Member

    That is definately the cause of the problem. You should only have one copy of WFXCTL32.EXE process running.

    You’ll need to end the WFX*.* tasks in your Task Manager.
    (some names of WinFax processes)

    FAXMNG32
    WFXMOD32
    WFXSWTCH
    WFXCTL32
    WFXSNT40

    Once you’ve done that, you may also need to disable the WinFax Service if you have it started.

    To disable the WinFax PRO service in Windows XP:

    Click Start, and then click Control Panel.
    Double-click Administrative Tools, and double-click Services.
    Double-click the WinFax PRO service, and click StartUp.
    Choose Disable from the “Startup Type” box, and click OK.
    Click Close, and then close the Control Panel.

    Then, follow the steps to rebuild your logs and phonebooks.

    To manually rebuild the Log and Phonebook files

    Exit all open programs.

    If you are running Windows NT, Windows 2000 or Windows XP, stop the WinFax PRO service.

    Click Start, point to Find, and click Files or Folders. The Find dialog box appears.

    From the Look In drop-down list, select the drive to which you installed WinFax PRO.

    In the Named field, type rebuild.bat and click Find Now. Windows displays all files matching the search criteria.

    Double-click the Rebuild.bat file. A dialog box appears, prompting you to select a database to rebuild.

    Locate the Data folder. By default it is in the C:Program FilesSymantecWinFax folder.

    Select the .wfb file, and click Open to start the repair process.

    Click Close.

    Repeat this process for all other .wfb files. These are the phonebook and log files.

    When all .wfb files have been rebuilt, close the Find window.

    If you continue experiencing difficulties, find and run Optimize.bat instead of Rebuild.bat.

    Edited By Moderator on 1155166652

    #5630

    allenstech
    Member

    I’ve got this same problem.
    I’ve got two wfxctl32.exe processes running and the focus leaves the active window every few seconds.
    I’ve done the things listed above and still have the problem.
    I even renamed the data folder to data.old and recreated a new folder in which it created new databases whey I restarted the controller.
    There have been a couple of times where it keeps starting new instances of the wfxctl32 process until I end task on all of the wfx* processes.
    I upgraded from 1.0.0 to 10.0.4 tonight hoping to solve another issue with having two identical modems in the same box.
    See my post: http://www.getfaxing.com/cgi-bin/ib315/ikonboard.cgi?act=ST;f=17;t=303
    Any help would be great.

    #5631

    admin
    Keymaster

    since that last posting (august 2006) we’ve determined this problem is due to upgrading 10.04 from a non-10.03 WinFax. The solution is to remove WinFax PRO (uninstall) and then reinstall. Do not apply 10.04 update as it does not fix this issue with dual modems. It only addresses the Fax Sharing in Windows XP

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.