Fax Software

Community Forums

This topic contains 21 replies, has 0 voices, and was last updated by  admin 11 years, 7 months ago.

Viewing 7 posts - 16 through 22 (of 22 total)
  • Author
    Posts
  • #5179

    admin
    Keymaster

    There is a patch file which will take a 10.03 image file from your CD ROM, or from another directory and convert it to a 10.02 installation. You can then run the setup from the new files created to try and install a 10.02 version on this PC.

    See if the problem continues with the 10.02 version.

    Make sure you uninstall 10.03 using add/remove programs first.

    #5180

    admin
    Keymaster

    @beny wrote:

    I must add that the only problem is to open the send dialoge after the print to fax.
    For some reason the file that`s printed to fax is deleted in the process so the fax sending window never opens.

    Yuval.

    Yuval,

    not sure if you’ve tried my previous suggestion. We have been working on this issue, and we may have a possible solution to your problem.

    We’ve found that an uninstall of WinFax sometimes will not properly delete these two files, especially if you have Printer Spooler problems (stopping and starting the Printer Spooler). Usually this isn’t a problem, but if you had an older version of WinFax and install a newer version (or vice versa) this can be a problem because WinFax will not always over-write these files with a newer, or older version of the file.

    Can you search for the files:

    WFXMNT40.DLL

    and

    WFXMNTHQ.DLL

    they should both appear in your WindowsSystem32 Directory (usually C:WINNTSYSTEM32 or C:WINDOWSSYSTEM32)

    After you UNINSTALL WinFax PRO, do a search for these two files. If you find them, delete them.

    Reboot the computer , and search again (to confirm these two files have been deleted).
    then reinstall WinFax PRO.

    Let us know if this resolved the Printing to WinFax PRO issue with your installation of WinFax PRO 10.03

    #5181

    BenY
    Member

    Thank you…
    I will try your suggestion after i fix the damage i caused to the operating system…
    I will attempt it this weekend.
    Thanks again,
    Yuval.

    #5182

    BenY
    Member

    OK,
    Here it is.
    I had to format the disk and reinstall windows due to OS damage, then I did a clean install of Winfax 10.02 and the same thing happened, no fax printing.
    I uninstalled winfax and to my surprise it uninstalled cleanly.
    The next step was to search for any of the files on (system32) you noted ,i couldn`t find any so i tried to install again,but this time i went for version 10.01 …. and to my surprise it works fine.
    So i`ll leave it as is, even though my license is for version 10.03

    #5183

    admin
    Keymaster

    Good to hear it is working, but are you sure you installed 10.01? did you apply an update (10.01) on top of a 10.0 installation? I am not familiar with any direct 10.01 installation version.

    #5184

    BenY
    Member

    You are right, It`s a full install version 10.00, not a patch.The windows XP installation was also different, i used an older version SP1 ,because it`s the same OS as in the other working computer i have so i figured it must have compatibility

    Edited By BenY on 1195518171

    #5185

    admin
    Keymaster

    @beny wrote:

    You are right, It`s a full install version 10.00, not a patch.The windows XP installation was also different, i used an older version SP1 ,because it`s the same OS as in the other working computer i have so i figured it must have compatibility

    It is very strange occurance, since SP2 does work with WinFax PRO 10.03 , it may be something else that is conflicting that we have not yet determined.

Viewing 7 posts - 16 through 22 (of 22 total)

You must be logged in to reply to this topic.