Fax Software

Community Forums

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #3689
    Jordanstine
    Member

    Help!

    My WinFax does not send and/or print attachments.

    It basically just “prints” out the default quick cover page:

    But without the ATTACHMENTS attached!

    I’ve tried sending attachments from Microsoft Word, PDF’s, just anything and it still won’t “print” them.

    I’ve also tried every troubleshooting links I could find from Symantec, including:
    Reinstalling the Winfax Printer
    How to Install Winfax Print Driver
    Run Insprint.exe Utility

    But to no avail.

    I think it might have to do with the INSPRINT.EXE program since everytime I double-click it (as instructed on the Symantec help link), it just gives me a “Retry?” tab. But the same help topic link does not give me further instructions on what I need to do when I get this “Retry?” prompt!

    Is this the reason why WinFax can’t print the attachments? If so, how do I fix this? If not, what could be causing it and what would the remedy be? Is this even a printer driver problem in the first place?

    Any help would be greatly greatly greatly appreciated.

    Thank you.

    #7685
    admin
    Keymaster

    What version of Windows and WinFax? I’m guessing Windows XP SP2 and WinFax PRO 10.02 or 10.03, since this problem usually occurs with this setup.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.