Fax Software

Community Forums

This topic contains 3 replies, has 0 voices, and was last updated by  admin 10 years, 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3721

    kkerrison
    Member

    A caller – maybe a junk fax – starts receive but Winfax remains in receive mode (lightning symbol) for ever. I can’t delete the entry and Winfax will not do anything. I have developed a work-around – I create a new message folder, transfer the item from the receive log to there, and then delete the message folder. That’s the only way I can get reid of the incoming call and restore normal operation.
    Is there an easier way of dealing with this problem?

    #7801

    admin
    Keymaster

    You can try this to see if it helps,

    Download WinFaxToosFull.exe
    http://www.getfaxing.com/cgi-bin/ib315/ikonboard.cgi?act=SF;f=21
    click on Logs & Phonebooks button
    click on Call Logging
    In the Call Logging option,
    what options are enabled here? take a note of what is enabled/disabled for your records.
    disable both checks and click OK.

    by default these options are disabled but I have seen some cases where some are enabled from a previous upgrade from another version of WinFax such as TalkWorks.

    Edited By Moderator on 1239209526

    #7802

    kkerrison
    Member

    Both the options were enabled and I have disenabled them. As this problem only occurs about once or twice a year it will be some time before I can judged whether it has been overcome. But I am optimistic. Thanks.

    #7803

    admin
    Keymaster

    this prevents a “lightning bolt” log entry from being created / displayed in the receive log until the fax is complete. Hopefully it should eliminate the problem for you.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.