Fax Software

Community Forums

This topic contains 11 replies, has 0 voices, and was last updated by  admin 10 years, 4 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #3003

    mpf
    Member

    How do I get WinfaxPro to run on Service pack 3?

    #5498

    admin
    Keymaster

    please see this topic,
    it describes some of the problems with SP3 and WinFax and the solution
    http://www.getfaxing.com/cgi-bin/ib315/ikonboard.cgi?act=ST;f=17;t=412

    #5499

    mpf
    Member

    thanks. I’ll check it out

    #5500

    mpf
    Member

    Went to the site you suggested and got the winfax tools. That got me rolling. Thank you.

    Now I have a problem importing my ACT database into Winfax. It literally reads as follows:

    “Database open failed”.

    Any suggestions?

    M

    #5501

    admin
    Keymaster

    What version of ACT! are you using?
    Does ACT! appear as a phonebook in WinFax? Does the error message appear when you click on it?

    #5502

    mpf
    Member

    My bad. I should have included that info….

    I am running ACT 6.0

    Yes, ACT does appear as a phonebook in Winfax. And yes, I get the “database open fail” when I click on the ACT phonebook while in Winfax.

    Any ideas? I appreciate your help.

    M

    #5503

    admin
    Keymaster

    Close ACT! and Close WinFax & Controller
    Open ACT!
    Click on File, Preferences
    Click on the WinFax Options Tab
    Uncheck “Use the currently open ACT database as a winfax phonebook”
    click Apply, OK.

    Now start WinFax, the ACT database should no longer appear.

    Repeat the above steps again , but check the option to re-add the same database as a phonebook in WinFax.

    #5504

    mpf
    Member

    Sorry for the delay.

    Tried this process of unchecking the “use the currently open ACT database…..” and then rechecking it several times and still did not work:
    More specifically, the ACT database did not appear when unchecked, so that worked correctly; I went back and added the ACT database; Winfax recognized it. But when I clicked on the database in winfax it still gave me an error message of “Database open failed”

    Note: there is a password for the database, which I tried, but did not solve anything.

    Anything else I can try?

    Thanks
    M

    #5505

    admin
    Keymaster

    Its possible there are missing registry entries specific for WinFax preventing WinFax from detecting ACT! properly

    If you are familiar with the Windows Registry, check out this key to confirm if a “WINFAX” and “ACT60” entries exist with the actual path where WinFax and ACT! 6.0 is installed.

    HKEY_LOCAL_MACHINESOFTWARESymantecInstalledApps

    The InstalledApps key may have several entries specific to all your Symantec products, you should have WINFAX, ACT50 and ACT60 listed here.

    Unfortunately, newer versions of Symantec Anti-Virus and Internet Security suites will prevent ACT! software (even though it was originally developed by Symantec) to properly write ACT! specific keys under the “SymantecInstalledApps” key. Its possible that if you are using Symantec Internet Security or Symantec Anti-Virus, these keys were NOT written when you installed ACT!

    #5506

    mpf
    Member

    I think you may have found the problem!

    I accessed the hive key and found a “winfax” but no “ACT50” or “ACT60” entries in the “InstalledApps” section.

    So, to fix this, I am assuming that I need to deactivate the Symantec Internet Security and the Anti-virus and re-install ACT.
    Sorry, if that is painfully obvious, but could you confirm that is what I need to do?

    Please let me now if there is a better process to use to correct this problem.

    Thank you for walking me through this.

    M

    #5507

    admin
    Keymaster

    Yes, you can do this, or without having to reinstall ACT you could manually add those two ACT50 and ACT60 registry keys with the path to the ACT installation.

    You won’t be able to add these keys until the Symantec Protection is removed. Once they are added, try WinFax and ACT! you can then reinstall Symantec Security software.


    Eg.
    HKEY_LOCAL_MACHINESOFTWARESymantecInstalledApps

    New String Value = "ACT50"
    Value

    #5497

    admin
    Keymaster

    We’ve included this as an automated fix in WinFax Tools.
    You do not need to uninstall the Norton software, just temporarily disable “Norton Product Protection” or “Norton Tamper Protection”.

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.