Fax Software

Community Forums

This topic contains 2 replies, has 0 voices, and was last updated by  Anonymous 16 years, 4 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #2883

    hlhoekstra
    Member

    After a few days of perfect working of the Winfax macro in my Word Office XP, it now fails.
    I don¡¦t know what the problem is.
    In Dutch there is an announce that the program can¡¦t find the macro.
    I did the whole installation process again. So first delete the macro under :
    Program files „³ Microsoft office „³ office10 „³ startup
    Than I delete the announce under reliable sources under extra „³ macro „³ beveiliging (dutch). There was one sign of your company.
    After that I restart the computer en tried to install the macro again. And again it doesn¡¦t work. I don¡¦t get the message to sign with my registration number when I start Office Word. Also trying to press the button ¡§install WinFax macro setup¡¨ under extra „³ doesn¡¦t work.
    Please can you help me. Do you have a solution?
    🙁 🙁

    #5091

    hlhoekstra
    Member

    🙂 😀
    Dear reader,

    I have found the solution of my problem with the macro for Winfax.

    Under the Tools menu –> templates and add-ins the template Wfword2K.dot was unchecked. Just one mouse click to check was enough.

    Herman L. Hoekstra

    #5092

    Anonymous
    Member

    Glad to hear that solved the problem!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.