Fax Software

Community Forums

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #4060
    jfiffick
    Member

    I get the error on the Winfax printer when I right click on it, “Printer properties cannot be displayed. Either the printer name was type incorrectly, or the specified printer has lost its connection to the server. For more information, click help.” I originally unistalled 10.03 and reinstalled it and it did not correct the problem. When I reistalled the software, the winfax printer was not visible unders printers. I used the utility to install the printer and hence the error. I did it multiple times but with the same outcome. I looked in the winfax log and I received the following error in the log:

    Wrote value ‘(Default)’=’C:PROGRA~1WinFaxWFXIPSRV.DLL’ under ‘HKEY_CLASSES_ROOTCLSID{762BDF80-9B9A-11D0-A413-00805F84C89A}InProcServer32’
    Wrote value ‘(Default)’=’C:Program FilesWinFaxWfxSeh32.Dll’ under ‘HKEY_CLASSES_ROOTCLSID{A213B520-C6C2-11d0-AF9D-008029E1027E}InProcServer32’
    DCCEXT32 Error: There are problems creating the WinFax Pro service. Please add WinFax Pro to your default MAPI profile manually.
    About to run C:Program FilesWinFaxEditReg.Exe

    #8987
    admin
    Keymaster

    Try the following steps: (WINDOWS XP only)

    copy the 6 driver files below to the w32x86 folder. (The files in this zip consist of the WinFax Printer driver files.)

    Both Photo Quality and Regular drivers are included here. We’ve created a Photo Quality .INF file for those
    who want to also install the Photo Quality driver.

    NTPRINT.INF <- Regular printer INF file (WinFax)
    NTPRINTHQ.INF <- Photo Quality INF file (WinFax (Photo Quality))
    WFXDNT40.DLL
    WFXDNTHQ.DLL
    WFXUNT40.DLL
    WINFAX.FAD

    WinFax must be BE installed for this to work, as you will be selecting the FaxModem ports (they will not
    exist unless WinFax is already installed)

    Copy the above 6 files to your %windir%System32SpoolDriversW32x86 folder.

    usually this is c:windowssystem32spooldriversw32x36

    Then, you will have to manually add the WinFax printers from the Control Panel, Printers.

    Go to Control Panel.
    Go to Printers.
    Add a Printer
    Select Local Printer.
    Select the port “FaxModem (WinFax Port)” Click Next.
    Click Have Disk
    Select NTPRINT.INF from w32x86 folder.
    Select “WinFax” printer driver from the list.
    Click Next ..leave default options and click Next till done.

    Repeat steps for the Photo Quality printer driver:

    Add New Printer.
    Select Local Printer.
    Select the Port “FaxModem (Photo Quality) (WinFax Port)” Click Next.
    Click Have Disk.
    Select NTPRINTHQ.INF from w32x86 folder !! Make sure you select NTPRINTHQ.INF!
    Select “WinFax (Photo Quality”) printer driver from the list.
    Click Next.. leave default options and click Next till done.

    #8988
    jfiffick
    Member

    I will try this tomorrow morning and post the results. Thanks!

    #8989
    jfiffick
    Member

    😀 This solved my problem. Thanks!

    #8990
    admin
    Keymaster

    Good news!

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.