Fax Software

Community Forums

This topic contains 4 replies, has 0 voices, and was last updated by  Anonymous 15 years, 1 month ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #3376

    Anonymous
    Member

    Whenever I attempt to print a recived fax from winfax it would only print out a blank page (It’s not the printer, as I can print in every other application except winfax).

    I have found support regarding this issue ( http://support.microsoft.com/default….id=http ) with HP & Cannon printers but not for the Brother Printer I have ( HL-1230 ).

    Thanks for any help you can offer,

    #6554

    Anonymous
    Member

    what version of WinFax? There is a known bug when you have the “fax view” the faxes will not print properly (blank)
    change the view to “Details”
    also can you see the fax you’ve received in the Fax Viewer before you print?

    #6555

    Anonymous
    Member

    I can see the faxes before I print perfectly. I am running version 10.01.

    The settings for it are already set to ‘Details’ view, so i’m stumped on what it may be.

    #6556

    Anonymous
    Member

    Try rotating the image, save it, then rotate it back to the same position and save it. Then Print. Does it work?

    #6557

    Anonymous
    Member

    Here is another method you can try:

    Situation:
    When you print a received fax, a blank page prints for each page of the fax. Other faxes you have received print properly.

    Solution:
    Resave the fax image

    Double-click the fax image from the receive log. The fax appears in the WinFax PRO Viewer.
    Select a thumbnail page from the left side view. The fax page appears in the WinFax PRO Viewer window.
    Click File, and then click Save Page As.
    Click Save. When prompted to replace the existing fax page, click Yes.
    Repeat steps 2 through 4 for each page received.
    Click File, and then click Print. Select the appropriate options, and then click Ok.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.