Fax Software

Community Forums

  • This topic is empty.
Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #2987
    dmwallace
    Member

    I reviewed the other posts in this forum but didn’t find the exact solution for me…

    I am trying to install my copy of WinFax Pro 10.02 which previously worked on my older system on a newly purchased HP Compaq DC7700 system (Intel Core2 4400 CPU, 2GHz). The OS is MS Windows XP SP2 with all security updates up to date. I am also experiencing the issue where the initial CD installation screen comes up, but after selecting Install WinFax the cursor briefly changes to the hourglass then nothing happens afterwards. I have tried:

    – copying the CD to a hard disk folder (same result)
    – disabling anti-virus and firewall (same result)
    – changing to lower resolution (VGA and 800×600)
    – changed the RPC properties mentioned elsewhere (although no network faxing is needed; standalone system only) (same result)

    The installation CD previously worked on my old system, and I verified that I can launch setup.exe in the WinFax folder from another older system that the rest of the family uses.

    I would appreciate any other tips or suggestions that would help me get WinFax installed. I have my backup of 7 years of faxes that I would like to be able to access along with using the product on a daily basis.

    Regards,
    David

    #5445
    admin
    Keymaster

    Have you also tried booting up Windows XP in “safe mode” mode and selecting the option called “Enable VGA Mode”? Sometimes starting Windows in normal mode, and then lowering the resolution does not work (as you mentioned that you have already tried this)

    This requires that you press F8 during the bootup in Windows XP, you should then be presented with a menu of boot options. One of the options is Enable VGA Mode. This should start Windows normally, but will use your video drivers in 640 x 480 resolution mode.

    Once booted in this mode, try installing WinFax by opening the WinFax directory on the CD ROM folder, and then double-clicking the SETUP.EXE file in this folder.

    More info on Safe Mode Booting Windows here:
    http://www.computerhope.com/issues/chsafe.htm

    Edited By Moderator on 1196900157

    #5446
    dmwallace
    Member

    My apologies for not being more specific in my post. I did boot in VGA mode with the same result as reported. I will try booting in safe mode and will report the result.

    Regards,
    David

    #5447
    admin
    Keymaster

    @dmwallace wrote:

    My apologies for not being more specific in my post. I did boot in VGA mode with the same result as reported. I will try booting in safe mode and will report the result.

    Regards,
    David

    You can also try SAFE Mode, but in this mode the modem will not be detected and its possible your CD ROMs will not be detected either, so it may require for you to first copy the WinFax install directory to your hard drive first before entering Safe Mode.

    If the modem is not detected, You can always perform the setup of WinFax after it has been installed properly by re-running the “WTNSETUP.EXE” file in the WinFax directory after rebooting Windows in Normal Mode.

    #5448
    dmwallace
    Member

    Here is an update:

    1. Tried to run the install from the hard disk in safe mode. The install ran but had several errors:

    – print processor installed failed, error code –> 1722
    – monitor install failed, error code –> 1722
    – Unable to start the spooler
    – Modem was not visible as a selection when setup started (I now see your note about safe mode & the modem)

    Because there was no modem to select I had to cancel out of setup.

    I rebooted in VGA mode and tried to restart the install without success.

    After reading your note about running WTNSETUP.EXE I did try that but it failed with error: Application failed to start because dccutili.dll was not found.

    I would appreciate any other suggestions, and would also like to know if it is more likely that V10.03 might install. If so I can search for a retail box copy on the internet. I am also wondering if there is something like the newer processor technology of my system that might also be part of this issue, or if thes are “standard” install errors that everyone is running into.

    Regards,
    David

    #5449
    admin
    Keymaster

    ok, don’t worry about the Printer Driver error messages in Safe Mode. This is normal. It can’t install the printer driver, because the printer services in Windows is not running in Safe Mode.

    When you get to the modem setup, you should be able to choose “Fax Sharing” option and then when prompted “Do you want to setup Fax Sharing now?” choose the option No. This should allow you to continue without setting up a modem.

    The installation should then continue normally.

    Once you reboot Windows and start in Normal Mode, you should then be able to perform the following tasks:

    Go to WinFax directory.
    Double-click INSPRINT.EXE
    This should install the WinFax PRO Printer drivers
    Once you do that, wait a minute or so , and check the Control Panel to ensure two printer drivers have been installed. WinFax Printer and WinFax (Photo Quality) printer.

    Now, in the WinFax directory , double-click the WTNSETUP.EXE an go through the setup again, this time you should be able to Setup your actual fax modem.

    #5450
    admin
    Keymaster

    @dmwallace wrote:

    I would appreciate any other suggestions, and would also like to know if it is more likely that V10.03 might install. If so I can search for a retail box copy on the internet. I am also wondering if there is something like the newer processor technology of my system that might also be part of this issue, or if thes are “standard” install errors that everyone is running into.

    Just wanted to add, you’ll likely have the same issue with 10.03. I believe the problem is one of the services or start up programs you are loading in Windows XP. If you have a lot of services or programs loading at start up, it is difficult to determine exactly which one is the cause of the problem.

    MSCONFIG is a tool you can use to disable services and start up applications , this is one route you can also take by using a selective start up and try the install until it works. (Start . Run, MSCONFIG, Ok) to start this tool.

    #5451
    dmwallace
    Member

    I’m now reporting success with the WinFax installation, following your last few posts:

    – Boot in Safe Mode
    – Used Administrator account (just to be safe, even though my account has admin privileges
    – ran setup from Winfax directory on the CD (didn’t seem to work from the hard disk directory. It took awhile to launch; I clicked a few more times to get it going then had to end the other processes
    – Setup detected my previous failed installation; I went into Control Panel and deinstalled this before re-running Setup
    – Your tip on choosing Fax Sharing then answer No to “Do you want to setup Fax Sharing now” worked well.
    – I did select the option to put the fax controller in the startup group

    After rebooting normally, the controller started up and detected that I needed to set up a fax modem. I was able to launch setup from there to select my Winmodem.

    I also ran INSPRINT.EXE from the installed Winfax directory as per your suggestion and it did install the printer drivers.

    I have since rebooted again, ran a restore of my WinFax backup (to recover my years of faxes), and tested both sending and receiving faxes along with print to WinFax from Microsoft Word. Also, I made sure to NOT select WinFax integration with any email programs or contact managers.

    Sorry for the long reply; hopefully this will serve to help some others.

    Thanks for your assistance; WinFax 10.02 is now working for me with XP SP2!

    Regards,
    David

    #5452
    admin
    Keymaster

    Glad that all worked out for you, and thank you for joining as a Premium Member!

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.