Fax Software

Community Forums

This topic contains 1 reply, has 0 voices, and was last updated by  JohnD 11 years, 2 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #3850

    big12texag
    Member

    How can I get the automatic receive to be enabled after restarting the computer? I have it setup in program setup–>modems—>receive setup–> to have automatic receive always on. But it is not on if my computer restarts and I’m not there to manually enable the automatic receive button. Anyone have any ideas? Thanks for the help. 🙂

    #8215

    JohnD
    Participant

    Do you have the WinFax Controller in your Startup group ?
    (wfxctl32.exe)

    Its possible you may have another application that is accessing the fax modem when Windows starts up.

    I would suggest disabling the WinFax PRO Service and Fax Service if they are set to “Automatic” or “Manual”, set both to “Disabled” (Start, Run, services.msc)

    Edited By JohnD on 1213853025

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.