Fax Software

Community Forums

  • This topic is empty.
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #3739
    Baron1
    Member

    Hi All

    New to forum. I have WinFax PRO 10.03 On XP SP2. For the main part does everything I want it to. Problem is when dialing some recepients it hangs up after 10 rings and returns a “No Carrier” message in the dialling box. Unfortunately there are a number of recipients that have “Phone/Faxes” and they are not always set to answer after 3 or 5 rings (as is the norm) so I find that WinFax PRO “timesout” as it were.

    Current Solution – Ring recepient and advise that I will be sending fax shortly so they can answer call manually and press “Start” on their machine once they hear protocol tones from my fax. (All well and good if they are there – quite often not the case)

    Solution 2 – Have all “Problem” recepients change answer time on their fax machines to 3 Or 5 rings. (Yeah Right! – not going to happen)

    Solution 3 – HELP!!!

    Symantec – Hmmm! Dos anyone know if the “number of rings” can be increased beyond 10 when sending? Please Note! NOT the number of retries if call unanswered, but the number of rings before it hangs up and tries again.

    Thanks A Bunch – In Anticipation

    #7845
    admin
    Keymaster

    yes, you can change the time before the modem hangs up, by changing the S7 value in the Initialization string modem setting string.

    Usually, the default is S7=55, change this to S7=90 (90 seconds) or S7=120 (120 seconds)

    for example,

    AT&F&C1&D2S7=55 (55 seconds before it hangs up)

    AT&F&C1&D2S7=90 (90 seconds before it hangs up)

    just change the “55” to the number you want. Do not change the rest of the initialization string.

    #7846
    Baron1
    Member

    Thanks Mod

    Added AT&F&C1&D2S7=55 to extra initialization string in modem properties through control panel. Still no luck – bugger! Did a ATS7? query through hyper terminal and returned 030. What the [email protected]#$? Re-booted and checked string in control panel again. Even cut and pasted from your reply. Re-booted – Oh crap!!! Still no good. Queried ATS7? through HT again and returned 030. At this point I’m pretty dark on the whole scenario.

    So what to do?

    I goes and gets da manual. Probably prudent to point at that modem is Motorola Lifestyle 28.8 V.34 (Oops!) Please be careful not to split the corners of your mouth from laughing too hard. Probably should have appraised you of this snippet of information earlier – sorry.

    Anyways,I reads da bit on default setting for S7, which happens to be 30s. Further reading reveals max S7=50.

    Righto here we go – change AT&F&C1&D2S7=55 in modem properties through control panel to AT&F&C1&D2S7=50 – you little beauty – it’s gonna work – Right?

    Wrong! [email protected]#$ IT!

    Query ATS7? in HT again – returns 030. Dark? You haven’t seen this level of darkness.

    Last ditched attempt before I spit it big time. Go through program set up in WinFax PRO 10.03 like a dose of salts. Come across init string buried in one of the tabs for modem properties. Init string shows AT&F&C1&D2S7=55. Check modem properties in control panel and it shows AT&F&C1&D2S7=50. Change init string in WFP modem properties to 50 query ATS7? in HT again and hey presto – 050.

    Re boot then send cover page from WFP to my phone line and bugger me dead – timesout after 50s and not 30s as has been the problem.

    All solved – thanks so much for the prompt reply and helpful info.

    #7847
    admin
    Keymaster

    glad the worked out for you, the s7 register range is usually 1-255 seconds. It’s the first time I’ve heard that the hardware was limited to 50 seconds. Previous versions of WinFax used the default setting of 90 seconds, and this was changed because of telecommunication laws in some countries required a hang up within 55 seconds of a no carrier/no answer. To be safe, WinFax set the default to 55 seconds.

    #7848
    Baron1
    Member

    Thanks Again

    Did I mention that my Motorola Lifestyle 28.8 is 14 years old? Only use it for faxing, and anyway line connection speed in my area is limited to 14.4.

    Got a new D-Link controlerless modem card with new PC mid 2006 and it never actually worked. Hung up after 2 rings when sending with s7=60. Tried all sorts of things. Got way too frustrated so resorted to the trusty old Moto-Rock’n-rola.

    Aside from the S7 issue – now solved – it churns away – nice and steady.

    Cheers from WA
    (Western Australia)

    #7849
    admin
    Keymaster

    Ok, makes sense. I believe Australia is one of the countries that has that restriction for dialing. That same modem, in the North American version, likely does not have the S7=50 limit.

    btw, older modems (from the mid-late 90s) like the one you have, work much better with WinFax PRO. Fax sending & receiving (at least with WinFax, and in most cases elsewhere) is limited to 14.4kbps, so your not missing anything.

    #7850
    Baron1
    Member

    Well that explains it then!

    The D-Link problem with WinFax PRO made about as much sense, at the time, as a bum full of smarties.

    When I purchased new PC, I tried using Fax Console in XP PRO with the D-Link but it was just way too clunky for my liking. The shop guy recommended WFP as the best solution, so I purchased it around Mid 2006, installed it, and thats when the problems started. The shop guys agenda just wasn’t even in the same galaxy as mine. Hence, the dusting off of the Motorola.

    I am now under the impression that Symantec dropped WFP around the same time. It explains the lack of support, and moreover, lack of basic concern for my problem, from people in my local area. Still, I guess thats life!

    Anyways, an absolute credit to your forum, and to yourself. The site was easy to find and use, and an all round pleasurable experience. There’s just no substitute for experience.

    Much obliged – Hooroo – from WA

    #7851
    admin
    Keymaster

    Anyways, an absolute credit to your forum, and to yourself. The site was easy to find and use, and an all round pleasurable experience. There’s just no substitute for experience.

    Glad to hear the forum is doing its job!

    Edited By Moderator on 1181587343

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.