Fax Software

Community Forums

This topic contains 2 replies, has 0 voices, and was last updated by  Anonymous 14 years, 12 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #3527

    Anonymous
    Member

    I have a small network with 2 x WinXP PCs as Winfax clients and 1 x Win ME PC as the host.

    One of the Win XP machines can log into the Winfax host and send & receive with no problems, but the other will not connect. It comes up at startup with the message:

    “WinFax PRO is unable to connect to the WinFax PRO host station called xxxx. You cannot send or receive faxes …

    Problem: The object exporter specified was not found.”

    It used to work OK, then problems required a reformat and reload of Win XP (and all apps). Since then it will not connect to the host.

    WinFax PRO has been uninstalled and re-installed several times to no avail.

    Any ideas?? Any help appreciated.

    Thanks

    #7105

    Anonymous
    Member

    Have you installed all the updated service packs for Windows XP? You might want to try that.

    #7106

    Anonymous
    Member

    Make sure in the fax client setup you specified an IP address and not a name for the server. Also having solitary 1 or 0 in the octets of your ip adress (192.192.1.122 for example). Winfax uses DCOM wich is a oleaut32 dinosaur and has a hard time with that. Speaking of dcom make sure your oleaut32.dll versions are the same (or pretty close) on both server and clients. Other than that if you have a router or switch in your setup try using a different brand, sometimes helps 🙂

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.