Fax Software

Community Forums

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #3203

    I know that a lot of you have a same problem with this, but can anyone just write what is solution. Thank You!


    This is an uncommon error message, A Host is enabled but no name has been entered in the Windows registry.

    You need to either turn off the Host,or select/enter a host name. This can happen because of a partial install/uninstall with left over settings in the Windows registry.

    Check the following:

    In Program Settings, Fax Sharing Host – to set up the Host / turn off the host.
    In Program Settings, Modems and Communications Devices – uncheck WinFax PRO Fax Sharing option if active.

    If you are actually using a Host, then just make sure you’ve enabled “Fax Sharing Host” options. This will recreate the necessary registry key with the proper values.

    or, in WinFax Tools, Setup & Install Tools, click “Enable/Disable Host” button.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.