Fax Software

Community Forums

This topic contains 2 replies, has 0 voices, and was last updated by  johntech 11 years, 8 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #3091

    johntech
    Member

    I fixed a previous error with Winfax Pro when I updated to IE 7 by adjusting the Language setting in the Control panel of Windows XP. Now a new one has arrived weeks later. Now when I try to launch Winfax Pro I get a sharing a host fax error on the screen ! What does that mean? I can now not launch Winfax. Any suggestions? There is only one PC so what is the sharing?

    #5780

    JohnD
    Participant

    click on start, programs, winfax pro, program setup.
    double-click Fax Sharing Host option
    Uncheck the option to use as Host.
    This should allow you to start WinFax.

    #5781

    johntech
    Member

    Thank you for the input John D but I found the issue. I was unable to do any functions in programs ,then Win fax. So I went into control panel , printers and fax and turned off print sharing of the printer that printed my faxes and win fax worked after that!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.