Fax Software

Community Forums

  • This topic is empty.
Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #3842

    hello, I have WinFax Pro installed on my computer.

    the fax phone line is split, one goes to an external fax machine, the other goes directly to the modem in the computer.
    we are trying to have winfax pro receive our faxes for us in the day and the external machine receive faxes at night when the computer is off.
    currently this is not working. Winfax does not receive any faxes.

    in winfax program set up, the modem was selected and initialized and is checked active.
    the modem is connected to COM3 because we have another external modem that dials credit cards to the bank, which is connected to COM1.
    I checked that winfax has the correct modem checked active.
    I checked the windows device manager and the modem is functioning with no error messages.
    I plugged a phone into the out port of the computer modem and can hear a dial tone, so a signal is going through, its just that winfax is not picking up.
    Automatic receive is active and set to answer at 2 rings.

    I notice that in win fax program options, under modems and communication devices, the active modem is set to the TAPI port.
    could this be the problem since the modem is connected to COM3?
    i went into the properties of the active modem and tried to change the communications port for the modem but I only have two options. TAPI and COM1.

    i also checked the modem in windows and ran a diagnostic which created a log. I can link that log if it is of any help.

    it would seem this is is a software/settings problem. anyone have any ideas what to do to get winfax pro to receive faxes?
    Thank you

    #8187
    admin
    Keymaster

    Before you can attempt to receive faxes on two devices, (Winfax and the external fax machine) you’ll need to ensure you can receive faxes on a single device (WinFax) .

    What happens when you disconnect (un-split) the line, and have the incoming line go to WinFax only? Does the fax receive?

    The communication setting should remain on TAPI for most configurations.

    #8188

    Ok i tried connecting the computer modem directly to the phone line by itself.

    but this did not help. winfax still does not receive faxes.

    #8189
    admin
    Keymaster

    Do you see the WinFax dialog box appear when a call is coming in? or does WinFax not do anything when the phone rings? If it does nothing, then its possible there is a problem with WinFax or with the modem itself.

    To test if the problem is WinFax related or not, you need to test the modem to see if it detects incoming calls, it will display a “RING” message when an incoming call is detected.

    There is a simple test you can use to confirm if your modem is actually detecting a incoming call , it can be done by following these steps:

    http://service1.symantec.com/SUPPORT….2360304

    #8190

    thank you for that link to test the modem.

    in response to your first question, nothing happens at all when a fax is sent to the computer modem. no window, no activity at all. there is no answer on the other end as well.

    i did the hyper terminal test for the modem and everything went well until i got to step 12
    using our regular land line i called the fax line number with the hyperterminal active.
    and nothing happened, there was no RING response.
    but, the other external modem connected to the computer did give a response because i saw a red light flash on it when i tried to call
    in case it is causing conflicts, i then unplugged the second modem and tried a test without it, but still no RING response.

    so i then uninstalled the modem and reinstalled it with the driver CD.

    i then started up the hyper terminal, but this time, i cant type anything in the console window. when i type ATZ i dont see the letters im typing, and nothing happens.
    i also see a “disconnected” message in the bottom corner.

    im frustrated now because i cant enter anything into the hyper terminal console screen, even though i could before

    should i just by a new modem? if its not a winfax software setting, then it must be a hardware problem?

    #8191
    admin
    Keymaster

    @Chocolatechimp wrote:

    i did the hyper terminal test for the modem and everything went well until i got to step 12
    using our regular land line i called the fax line number with the hyperterminal active.
    and nothing happened, there was no RING response.
    but, the other external modem connected to the computer did give a response because i saw a red light flash on it when i tried to call in case it is causing conflicts, i then unplugged the second modem and tried a test without it, but still no RING response.

    Did you have the phone cable plugged into the internal modem’s LINE IN port ?

    Was it the “RI” Ring Indicator or “RD” Ring Detect LED that was flashing on the External Modem? This indicates that it is detecting the call, not the internal modem.

    If that’s true, then you’ve got the same phone line plugged into the External Modem.

    Are you sure you’re dialing the correct phone number if you have multiple phone/fax lines?

    so i then uninstalled the modem and reinstalled it with the driver CD.

    i then started up the hyper terminal, but this time, i cant type anything in the console window. when i type ATZ i dont see the letters im typing, and nothing happens.
    i also see a “disconnected” message in the bottom corner.

    im frustrated now because i cant enter anything into the hyper terminal console screen, even though i could before

    should i just by a new modem? if its not a winfax software setting, then it must be a hardware problem?

    Not seeing what you type in hyperterminal is normal. but you should see “OK” when you type “AT” and press enter. If it shows “Disconnected” then your not connected to the modem and anything typed will not be sent to the modem. I suggest rebooting and trying the steps to test the modem again.

    #8192

    the computer is has two modems. an external US robotics V.92 modem we use to dial out for credit cards, and an internal PCI modem.

    both modems are connected to the same phone connection, different wires from different jacks, but all the same phone number.

    when i tried to test the modem with hyperterminal i dialed the correct fax number.

    on the first test, a red light flashed on the external modem, but no RING response in hyperterminal.
    the light that was flashing is labled AA on the modem.

    i rebooted the machine and tried again.
    hyperterminal shows connected this time and typing ATZ gets an OK response.
    for this test, i pulled the phone cable out of the external modem and plugged it into the PCI internal modem because it seems that a signal is going through this phone cable since the red light flashed on the external modem.

    i plugged this phone line into both jacks of the internal PCI modem just in case i have the wrong jack.
    but nothing that i did created a RING response in hyperterminal.

    do you think this is a hardware problem with the modem?

    #8193
    admin
    Keymaster

    Since you could not get any RING message on the Internal Modem, I’d suggest repeating the Hyperterminal test, but performing it on the U.S. Robotics External Modem . To make sure you’re communicating with the US Robotics modem ,type in commands such as ATi3 press enter, and ATi4 press enter, you should get a large amount of data displayed and information that should clearly present it as the U.S. Robotics modem. (Lights will flicker as well, so you know its communicating with the external modem)

    Now, dial your fax line number. You should see the LED blink when it detects the incoming call AND you should see RING on the HyperTerminal screen.

    Do you see RING in Hyperterminal when you dial your line with another phone?

    If you do not see RING — Then you’ve got a phone line problem, since both modems fail to detect incoming calls. I’d check your incoming line for other hardware devices that may be conflicting with telephone line. Are you using a standard telephone line? Do you have an answering machine that answers the calls first and then routes the fax calls? Do you have a multi-line phone system? Did you disconnect the fax machine that you intended to leave on the same line when you performed these tests?

    also, is the light solid on for AA for the US Robotics External Modem? some U.S Robotic modems can be set to auto-answer all calls by setting DIP Switch #5 to OFF. It should be set ON to not auto-answer calls (check your documentation)

    Edited By Moderator on 1228337336

    #8194

    the set up here is very simple. we are a small office. the fax line is a direct phone line plugged right into the jack in the wall. no voice mail or answering services or added features on the line.
    the only devices connected to the fax line are the external fax machine, the external US robotics modem and the computer modem.

    i just did the hyperterminal test with the US robotics external modem. I got a RING response and all sorts of data.

    i guess this is the kind of response i wanted to happen with the PCI modem.

    #8195
    admin
    Keymaster

    yes thats what you want to see, and seeing this with the US Robotics modem confirms the line is detecting incoming calls so the problem is with the internal modem. No RING means WinFax will not answer the call, because, according to the modem, there is no incoming call.

    Do you know what kind of modem (brand) it is? I’d suggest installing the latest drivers for that specific modem from the manufacturers Web site.

    I’ve seen this problem with “SmartLink” chipset modems. Old drivers for Windows XP have problems

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.