Fax Software

Community Forums

This topic contains 1 reply, has 0 voices, and was last updated by  admin 11 years, 5 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #3484

    andy keen
    Member

    Hi All.

    We have been using winfax for years and have recently upgraded our server to sbs2003 (Win 2003).

    Since then we have not been able to get win fax to run smoothly on the server.

    The win fax printer does not appear in the printers list but thats OK as we do not want to use it locally.

    We want to use it as a host for XP SP2 machines to connect to – only 1 machine at present but will go up to 3.

    On the server the winfax message centre icon does not sit in the system tray and when we try to connect from the XP machine it says it cannot find the server check user credentials etc.

    Does anyone have a general fix or set of instructions we can use for setting up winfax on an SBS2003 machine.

    Thank you.

    #6939

    admin
    Keymaster

    don’t use 10.04 with SBS2003/Windows2003
    its designed for Windows XP SP2 only. While it will install on any system , I don’t recommend it.

    Windows 2003 doesn’t allow Kernel Mode printer drivers, thus it probably blocked the installation of the WinFax drivers by default.

    In Windows Server 2003, Standard Edition and Windows Server 2003, Enterprise Edition, installation of kernel-mode drivers is blocked by default.

    Resolution

    Allow kernel-mode drivers to be installed or temporarily allow them to be installed only during the installation process and then disable them.

    To allow the installation of kernel-mode printer drivers

    1. Logon to Windows Server 2003 as an Administrator
    2. Open Group Policy Object Editor
    3. Under Local Computer Policy, double-click Computer Configuration.
    4. Double-click Administrative Templates, and then double-click Printers.
    5. Right-click Disallow installation of printers using kernel mode drivers, and then click properties.
    6. On the Setting tab, click Disabled, and then click OK

    Edited By Moderator on 1206141616

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.