Fax Software

Community Forums

This topic contains 3 replies, has 0 voices, and was last updated by  admin 11 years, 10 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #2948

    Hi, I hope someone can help. I recently re-installed Winfax 10.03 on my windows xp sp2 pc. When I got to the part which required me to put in my info, such as csid number, phone, fax number, the setup menu disappears, I cannot input this info. I do remember some time ago reading a solution in this forum for that problem. However, I did a search and could not come up with that information. Can anyone help?

    #5319

    admin
    Keymaster

    From the Premium Support Forums:

    SOLUTION:

    1. In CONTROL PANEL, Click on REGIONAL AND LANGUAGE OPTIONS

    2. Click on the LANGUAGES Tab.

    3. Under “TEXT SERVICES AND INPUT LANGUAGES” Click on the DETAILS button.

    4. Click the ADVANCED Tab.

    5. Under System Configuration, enable the option “Turn off advanced text services” (Put the CHECK mark in this box.)

    6. Click OK.

    7. Restart the computer and then try WinFax PRO / TalkWorks PRO again. Number entry should now work in WinFax.

    8. Now go back to the control panel following the steps above and undo step 5, un-check the option “Turn off advanced text services.”

    #5320

    Thank you so much, it was really nice of you guys to help me out even though I didn’t have a VIP account. This saved me, I’m currently unemployed, and I rely heavilly on WinFax to get my Resume out. Thanks again for the kind gesture, it’s greatly appreciated.

    #5321

    admin
    Keymaster

    you’re welcome.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.