Fax Software

Community Forums

This topic contains 21 replies, has 0 voices, and was last updated by  admin 10 years, 5 months ago.

Viewing 15 posts - 1 through 15 (of 22 total)
  • Author
    Posts
  • #3110

    durbie
    Member

    I have any interesting problem that has me going batty. The Client Fax number is having problems being transferred to the Host correctly. Specifically, the Client receives a +1 6185556666 from an application called HeavyBid. The Host tries to dial 1 (618) 61855556666. Of course there is a failure to dial since there are two area codes.

    I tried sending a number from the Client WINFAX program and the program strips the area code off the number and sends it to the Host. The host puts the +1 and Area Code back on the Fax Number and tries to dial. Fax fails because area code should not be there.

    The client is set for “Defaultâ€

    #5823

    admin
    Keymaster

    Does this problem only occur when using the HeavyBid estimating software (from the client) to send the faxes within 618 area code? Does it work with other area codes? and does this problem occur when you manually enter a fax number in the 618 area code (from the client)?

    #5824

    durbie
    Member

    This problem occurs when I send a fax from the client WINFAX manually.
    When I enter a number manually from the client as a 7 digit number 5556666 the host adds a +1 (618) to the number as +1 (618) 5556666.
    If I enter another area code 314 as in 3145556666 the client shows 3145556666. The host shows +1 (618) 3145556666.
    If I select a vendor from my phonebook on client that should be a long dist number 6182227777 then the client strips the 618 off the number (not correct) and the Host adds +1 (618) to the number.
    If I select a vendor fro Lient Phonebook that should be long dist number 3145556666 then client shows 314555666 and the Host adds +1 (618) 314-5556666.
    If I put a 6182226666 number in client manually then the Host adds +1 (618) 6182226666.
    Thanks for any help.

    #5825

    admin
    Keymaster

    Do you use other WinFax clients that connect to that same host? If so, does the host also add +1 (618) for all the faxes you send from other clients? This can confirm if this is a client specific problem, or a Host problem.
    From what you describe, it appears the problem is on the Host since its adding +1 (618) to all faxes.

    Go to the Host’s Program Setup — Dialing and Location.
    What is listed as the area code, country code/long distance code, international long distance code?
    You should have 618, 1, 011
    What Country is selected from the drop down list?

    Confirm which dialing method is set for the Host — see Program Setup under Dialing and Location, Advanced. You can select “WinFax Dialing” or “Windows Dialing”.

    You can try Windows Dialing, but you will then have to make sure your Windows dialing rules are configured properly on the Host machine.
    In this mode, WinFax will use all the dialing rules defined in Windows — not WinFax.

    #5826

    durbie
    Member

    I made a connection with a 2nd client and have same symptoms. The Host adds +1 (618) for all faxes. I also believe it is a Host Problem.

    Host Program setup in Dialing and Location is:
    Location: Default
    Country: United States (1)
    Long Ditance Access: 1
    International Access: 011
    The Area Code is: 618
    ThePhone Number is: 654-9888
    Area code rule is what is listed in my original post.

    Dialing method on the Host is “WinFax Dialing” as well as the clients.

    Thanks for your time.

    #5827

    admin
    Keymaster

    Try the following on the HOST WinFax PC:

    Click on the Location drop-down menu, how many locations do you have listed here? A default installation should have 4 different locations, “Default”, “Dial as Entered”, and 2 “Cellular” locations. Do you have any other entires, or blank locations listed here? If so, select them and click REMOVE. Click OK and re-check the drop down again to confirm there are 4 locations. Set the location to Default, if it is not already set.

    Change the Country drop down from (1) United States to (1) Canada. Click on Change button, and make sure Long Distance Access is set to 1 and International Access is set to 011. Click OK.

    For this device, make sure the correct fax modem is listed here. The area code is set to 618, and the phone number is set. Click Area Code rules button and verify the options and click OK.

    Click OK, and try sending a fax from a WinFax Client PC.

    #5828

    durbie
    Member

    I have 4 different locations in the Host and Client, “Default”, “Dial as Entered”, and 2 “Cellular” locations. No other locations.

    I have change the Country to (1) Canada, LD Access is 1 and Intern Access is 011.

    Current fax on Host is “Lucent WIN Modemâ€

    #5829

    admin
    Keymaster

    I am beginning to suspect a problem with the ac*.inf files which are the Area Code Rules configuration files, do you have multiple ac*.inf files in the C:Program FilesWinFax folder?

    also, have you defined more than 64 exchanges? (combined LocalEX and LongDEX entries) eg; LocalEX=224|228|555
    LongDEX=222
    WinFax dialing will only support up to 64 of them. Its possible more than 64 is causing a failure.

    I’d try closing WinFax (and the Controller) and move the AC*.INF files in the folder to a temporary folder , then start WinFax again and try it without any rules defined to see if the +1 (618) addition to all numbers continues.

    Edited By Moderator on 1233690012

    #5830

    durbie
    Member

    I had a combined 100 prefixes in my AC file.
    Removed all acfiles from client and Host. No change.
    Host is still adding +1 (618) to any number client sends. Client thinks any number in 618 area code is a local call. Client adds 1 to a 314 area code 13145556666 and Host uses +1 (618) 13145556666.

    Thanks

    #5831

    admin
    Keymaster

    That is odd, at this point I’d abandon the WinFax dialing method, and configure the WinFax Host to use Windows dialing. Considering you have over 100 exchanges defined i’d recommend the Windows method since these will not work properly with WinFax dialing. I don’t believe that same limit exists for Windows dialing rules. Keep in mind that Windows dialing settings effect all of Windows applications that may use the modem, not just WinFax.

    On the Host, Change the dialing method to Windows dialing. (Program Setup, Dialing And Location, Advanced.) Click PROPERTIES to setup the Windows dialing rules. Make sure your Area Code and other requirements are setup here as anything set previously in WinFax area code rules will no longer apply.

    You probably want to change each WinFax client to use Windows dialing as well.

    Edited By Moderator on 1233700935

    #5832

    durbie
    Member

    I changed the Host and Client to Windows Dialing. The Client has trouble with the phone book. When I select a vendor the 7 digit fax number shows up in the left portion of the 3 phone number boxes. When I select a vendor on the Host then the fax number is properly split among the 3 boxes.

    If I change the fax number on the client as in 618 222 3333 then the client allows me to send the fax. However, the Host pops up a Send Fail window. Unable to Translate Dialing Number. Please check windows.

    Now I am confused?
    Thanks.

    #5833

    admin
    Keymaster

    How are your fax numbers stored in your phonebooks? Do you have all 10 digits in a local number field? This may be the problem.

    WinFax phonebooks have a seperate field for country code and area code, and if you pull a number from a phonebook its taking all 10 digits as a local number (if you put them all in that field).

    Edited By Moderator on 1233709098

    #5834

    durbie
    Member

    The fax numbers are stored in 10 digit format. I went to my other client and tried the same thing and the +1 (618) is still being added to the number by the Host.
    I don’t know what is wrong with Client 1 but it keeps flagging the fax number as “You must specify a telephone number or destination” unless I add a 1 to the number.
    I am not sure what to do. I am thinking about removing and reinstalling WinFax on the Host but am afraid that I won’t be able to connect with a client afterward.

    #5835

    admin
    Keymaster

    Add a new recipient in the phonebook, for example: GetFaxing.com
    Add 1 for the Country Code, 707 for the area code and 220-4498 as the local number. Try sending a fax from the client using this entry to see if +1 (618) is still added on the host.

    Switch back to WinFax dialing on both the Host and Client, and perform the same test.

    Edited By Moderator on 1233778925

    #5836

    durbie
    Member

    Good Aftrenoon,
    Added New recipents into phonebook, No change.

    Switched back to WinFax Dialing on Host, Client1 and Client2.

    Client1 – Strips all 618 numbers to the 7 digit number. Allows a 314 and seven digit numbers. Does not add 1 to 314 number.
    Host – Adds +1 (618) to all numbers that it recieves from the Client.

    Client2 – Acts the same as CLient1

    Host acts properly when I send something directly from it. I select a vendor from phonebook and it either strips the 618 off for a local number or adds the 1 618 for a long distance call. It also add a 1 for a 314 number.

    This setup just seems to have a problem with the Client sending the numbers to be sent to Host.

    Is there a file or configuration that impacts only the recieving of numbers from the Client?

    Thanks.

    Edited By durbie on 1233785267

Viewing 15 posts - 1 through 15 (of 22 total)

You must be logged in to reply to this topic.