Fax Software

Community Forums

  • This topic is empty.
Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #3498
    Pilot
    Member

    I have Winfax Pro 10.02. I updated to 10.04, but it didn’t resolve the problem of fax sharing for the clients, so I decided to use the Symantec Fix posted here (Fax Sharing Client cannot connect to host after installing Windows XP SP2.
    I followed all the steps and am still getting the message “access is denied” when I try to connect the client to the host. I found that when I try to change the scope of Controller in Windows Firewall to change it to My network (subnet only), and hit OK, the system tells me that Controller is already in the list of exceptions, so I can’t get out without erasing my choice.

    Is this the reason why I am still unable to enable fax sharing? Is there a way to exit the Exceptions Tab without getting that message and saving the choice?
    If after using your solutions, which I humbly expect you to help me with, I still cannot enable fax sharing from the client, what else can I do?

    Thank you in advance.

    #6982
    admin
    Keymaster

    If you updated to 10.04 from a 10.02 version, you will need to uninstall and re-install WinFax. Do not update a 10.02 version with 10.04 as it will corrupt your WinFax installation.

    I’m not sure why would would get the exceptions error, if you’re adding the Controller you need to ensure that Controller isn’t already in the list of programs. Instead, search the list of programs in the exception list for Controller, select it, and then click Edit. You can then change the scope.

    #6983
    Pilot
    Member

    I did what you said and reinstalled Winfax Pro 10.02, configured the changes manually on the host and the client, and now when I try to configure the fax sharing client, I get the message: “Setup cannot connect to Winfax Pro on xxx(Reason: RPC server is unavailable). Check that this is the correct host name.”

    I went ahead and made sure that Wfxping.exe was under My Network (subnet) only in Windows Firewall Exceptions, restarted the computer, but I still get the same error message.

    What am I doing wrong?

    #6984
    admin
    Keymaster

    you need to follow the steps in this document
    http://service1.symantec.com/SUPPORT….1425704
    Reconfiguring Windows XP security settings
    Section 1 – 7 on the HOST
    then Repeat 1-4 on the Client(s)

    if you are using additional firewalls, like AVG, Avast, Kapersky, Norton, then either DISABLE it or make sure you add an exception for WFXCTL32.EXE.

    Edited By Moderator on 1238041189

    #6985
    Pilot
    Member

    I did follow the instructions on the document. When I had upgraded to 10.04 client fax sharing said “access is denied”. I reinstalled 10.02 and went through the instructions in the document again and now I get “RPC server is unavailable”.

    #6986
    admin
    Keymaster

    try turning off the firewall on both the host and client and then try to connect. Usually, the RPC error has to do with something blocking the connection, which is usually Windows Firewall or a third-party firewall like Norton etc.

    #6987
    Pilot
    Member

    Success!! But I cannot leave the firewall off on the host and the clients. How do I modify the firewalls so I don’t get the RPC messages and are able to turn them on?

    #6988
    JohnD
    Participant

    turn one of the firewalls back on (Host or client PC).

    if it fails to connect , then that firewall is blocking a connection.

    on that system go back and check to make sure “wfxctl32.exe” is in the firewall exception list.

    You may also need to add “wfxping.exe” and “faxmng32.exe” in the exception list, but usually, this is not necessary.

    If you are using Windows Firewall, then you need to perform this step: If you are not using Windows XP Firewall (it is disabled), skip this step.

    Section 3: To enable Remote Administration traffic through the Firewall by enabling RPC and DCOM
    From the Start menu, select All Programs > Accessories > Command Prompt.
    Type netsh
    Type firewall
    If the host and client are on the same subnet, type:
    set service REMOTEADMIN ENABLE SUBNET

    otherwise, type:
    set service REMOTEADMIN ENABLE ALL

    Type show service and verify that Remote Administration is enabled.
    Type exit and then type exit again.

    Now close both the Host Controller and Client controller. Start the Host Controller again, then start the Client Controller.

    If it connects, then the firewall was successfully configured. Now go to the 2nd PC , turn on that firewall, and repeat steps for the 2nd PC.

    Edited By JohnD on 1238089646

    #6989
    Pilot
    Member

    Did all that and it still didn’t work unless the firewall is turned off.
    Any other solutions?

    #6990
    JohnD
    Participant

    Is Windows Firewall the only firewall you are using on both Host and Client?

    double check your exceptions in the list, there is something else blocking. Maybe a port such as 135, or DCOM.

    also make sure you don’t have the option “Don’t allow exceptions” checked, otherwise, the Windows Firewall will be blocking everything.

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.