Fax Software

Community Forums

This topic contains 3 replies, has 0 voices, and was last updated by  admin 12 years ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3839

    derek
    Member

    Hi

    I have Winfax 10.02 (can’t seem to get later version through liveupdate – do I need one????)

    Winfax receives a couple of pages then just hangs – rest of the computer is fine.

    I have a Mecer smartUSB56 modem – port speed 19200.

    What might be the problem?

    Regards

    Derek

    #8170

    derek
    Member

    I guess I should add that it’s set up as TAPI with other settings in their default state

    #8171

    derek
    Member

    Ok I see you want some more info:
    Windows XP – all updates done
    Initialisation string = AT&F&D2&C1&K3S7=55

    CLASS 1 modem, USB
    ECM sending off
    ECM receiving off
    High speed compression on
    Use hardware flow control on

    #8172

    admin
    Keymaster

    I believe smartUSB56 is a SmartLink chipset, which may require updated drivers. Generally, I don’t recommend USB modems for WinFax usage. If WinFax hangs completely during receive, You can try updating the drivers. If it just fails to receive faxes, then maybe change the initialization string &K3 to &K4 and remove the checkmark in use hardware flow control.
    You can also try changing the CLASS of the modem in WinFax setup, if it supports CLASS 2 or CLASS 2.0

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.