Fax Software

Community Forums

  • This topic is empty.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #2959

    after much difficulty getting Winfax Pro 10.03 to install i finally succeeded. everything seems to work OK, but every time i reboot my PC it wants to run set up again. i get the blue WinFax screen and the window to enter my fax station ID number and my phone numbers. i have humored it and run set up and have cancelled it and the same thing happens again when i reboot.

    i have seen this problem listed elsewhere but it has always been in conjunction with another problem or two and solutions seem to be more for the other issures than the rebooting rerunning set up issue.

    any help would be greatly appreciated.


    first make sure you don’t have the WinFax PRO 10 CD in the drive when you reboot your computer, it has an autorun and will automatically reinstall WinFax when you boot.

    If that is not the problem, then try these steps:

    the WinFax setup program (Wtnsetup.exe) keeps launching each time you start Windows.

    To solve this problem, delete the following files:

    The shortcut to the Configuration Wizard in the Startup folder
    Wtnsetup.exe (or shortcut to Wtnsetup.exe) in the ..WindowsPrefetch folder (if it exists) (DO NOT DELETE THE COPY IN YOUR WINFAX Directory)

    To locate and delete these files:
    Close the WinFax Controller.
    Click Start.
    Click Search.
    Make sure that “Look in” is set to “All drives” or to (C:).
    Click the “Advanced Options” arrow.
    Make sure that “Search system folders”, “Search hidden files and folders”, and “Search subfolders” are all checked.
    Click All files and folders.
    In the “All or part of the file name box” type–or copy and paste–the following:


    Click Search. The results are displayed. For each of these files (if found), right-click the file, and then click delete. Confirm the deletion, if prompted.
    Close the Search dialog box.
    Using Windows Explorer, navigate to the following folder:

    C:Documents and SettingsAll UsersStart MenuProgramsStartup

    Locate and delete the shortcut to the Configuration Wizard file, if it exists. Confirm the deletion, if prompted.
    Navigate to the ..WindowsPrefetch folder. If the folder does not exist, then skip to step 14. If the folder exists, then delete any instances of Wtnsetup.exe or shortcuts to Wtnsetup.
    Close the Explorer window.
    Restart Windows.

    If the problem persists, then remove the reference to Wtnsetup.exe from the Run key in the registry.

    To remove the reference in the registry:

    CAUTION: We strongly recommend that you back up the system registry before making any changes. Incorrect changes to the registry could result in permanent data loss or corrupted files. Modify only the keys that are specified. Read the document How to back up the Windows registry before proceeding.
    Click Start, and then click Run.
    Type regedit and then click OK. The registry editor appears.
    Navigate to the following key:


    In the frame on the right, right-click the entry for WTNSetup.exe.
    Click Delete.
    Navigate to the following key:


    In the frame on the right, right-click the entry for WTNSetup.exe.
    Click Delete.
    Close the Registry Editor.
    Restart Windows.

    Edited By Moderator on 1162410687


    Thank you very much! I found the Wfxinst.log file and deleted it and removed the shortcut from my start-up folder and the problem was solved.

    When I first tried searching for the files you mentioned they did not appear. I decided to try to uninstall and re-install Winfax Pro. When I looked I was surprised to see that it was not in the program list under add/remove programs. It was in the program files list accessed via the Start Button. I couldn’t find anything to uninstall it and accessing anything even remotely hinting at an uninstall function from within the folder failed. I manually deleted the folder from Windows Explorer (i HATE doing that) and surprisingly afterwards, I was able to reinstall from the CD with the “hold down the shift key while initiating the install” ploy you mentioned elsewhere. It reinstalled cleanly, but the program re-installation problem on re-boot returned which I was then able to correct with your help. Again, many thanks! 😀 😀 😀

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.