Fax Software

Community Forums

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #3608
    isaacgrover
    Member

    Good evening from Wisconsin,

    I have a client using WinFax 9.03 with a Creative DE5671 USB modem and ACT! 2000 v5.0.0.178 on Windows XP SP2 with all updates applied.

    They do mass faxing for RFPs, bid announcements, etc. about twice a month to 400+ recipients. Their method is this:
    – look up mass fax recipients w/ID field in ACT!
    – in tag mode, make sure all are tagged
    – click the “Quick Fax” icon, wait for WinFax window to open
    – include document to be faxed
    – click “Send” (or “Start”, sorry – not in front of the PC)

    Last month, the mass faxes started failing miserably such that only a handful were actually successful sends, and now the “wait for WinFax window to open” step runs indefinitely without ever seeing the WinFax window open.

    Also, every time the computer is shut down, there is an error about WFXCTL32.EXE not responding.

    Are the two issues related, and could anyone shed some light on either of them? Any help would be appreciated.


    Isaac Grover, Owner
    Quality Computer Services of River Falls, Wisconsin
    Online at http://www.qcs-rf.com

    #7394
    admin
    Keymaster

    I would first look at a problem possibily with the default send and receive logs, and not something specific with the ACT! integration itself.

    Large send and receive logs are not recommended, and if you’re sending 400×2=800 per month, I am guessing your # of faxes in the default logs are quite large.

    #7395
    isaacgrover
    Member

    In order to close out this issue, here’s what I found to solve the problem.

    Following the advice in the moderator’s post above, I created a new message store and started moving messages from all the receive log, received, and send log folders. Attempting to move the first few messages kicked back an error saying “error: call failed – there is not enough disk space on drive c: to move all files associated with this message” (not verbatim). So I headed off to http://www.symantec.com, selected “support” from the dropdown menu at the top right of the page, typed in “error: call failed”, and opened the result that referenced the above error.

    Apparently WinFax in some situations doesn’t like running under Windows XP, so you have to find the faxmng32.exe program (mine was at c:program filessymantecwinfaxfaxmng32.exe) using Windows Explorer, right-click on faxmng32.exe, select properties, click the compatibility tab, set the program to run in compatibility mode for Windows 98, then click OK out of those windows. Close Windows Explorer, and fire up Message Manager. All done.

    After doing this, our messages were able to be moved out of the original store, and mass faxing using our ACT database worked as it should. YMMV.

    Hope that helps,

    #7396
    JohnD
    Participant

    thats interesting that you were able to get WinFax PRO working in compatibility mode for Windows 9x, because when I tried that, I would only get errors when starting Fax Manager (faxmng32.exe)

    #7397
    admin
    Keymaster

    @JohnD wrote:

    thats interesting that you were able to get WinFax PRO working in compatibility mode for Windows 9x, because when I tried that, I would only get errors when starting Fax Manager (faxmng32.exe)

    this works for TalkWorks PRO 3.0 and WinFax PRO 9.0x, but not WinFax PRO 10.03

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.