Fax Software

Community Forums

This topic contains 12 replies, has 0 voices, and was last updated by  Anonymous 14 years, 8 months ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #3348

    Anonymous
    Member

    See History below

    I’ve been running plain text for a while now. Have no problem sending jpg or gif files. However, I seem to have this problem only with winfax.

    Symantec’s online support linked me to: How to Prevent the Winmail.dat File from Being Sent to Internet Users at http://support.microsoft.com/support/kb/articles/Q138/0/53.ASP for the workaround.

    I’ll try the EMC fix you suggested and will let you know what happens.

    – History –
    Did you already do this in Outlook 2000?

    On the Tools menu, click Options, and then click the Mail Format tab.
    In the Send in this message format list, click Plain Text or HTML, and then
    click
    OK.

    Are you using CW or IOM in Outlook 2000 (see Help, About…)

    To turn ECM on/off, go to Program Setup. Double-Click on Modems and other
    Communications devices, then select the modem and click Properties.

    GetFaxing.com
    Free support forum for faxing
    [url=http://www.getfaxing.com/cgi-bin/ikonboard/ikonboard.cgi

    “Frank]http://www.getfaxing.com/cgi-bin/ikonboard/ikonboard.cgi

    “Frank[/url] White” wrote in message
    news:wvXi7.2336&#[email protected]
    > The Winmail.dat problem still exist. I’m using OL2k and Winfax Pro 10. The
    > winmail.dat problem occurs only when I send faxes via e-mail. I really
    like
    > the idea of sending faxes via e-mail but given the (hard to resolve)
    > winmail.dat monster I’ll simply *not* send them unless I’m sure the
    > recipient’s e-mail client is OL and can read the RTF file.
    >
    > Before I give up I’ll remove the alphanumeric data in my CSID. I’m not
    > familiar with EMC mode.
    >
    > Frank
    >
    > “GetFaxing.com” wrote in message
    > news:#DgrX1&#[email protected]
    > > Frank,
    > >
    > > For the Winmail.dat problem…how are you sending the fax via email?
    > >
    > > for the WinFax problem, it can be a number of issues:
    > >
    > > 1. the fax machine you are sending to does not like your fax modem. Some
    > fax
    > > modems have a hard time sending to specific models of fax machines.
    > > 2. something has changed in your WinFax setup causing the send to fail
    > (test
    > > by sending to other fax machines)
    > > 3. there is an conflict with some other device or software on your
    system
    > > causing the fax to fail. Try sending the fax with only WinFax active.
    > >
    > > Some other steps to try in WinFax:
    > > Set the sending speed to 9600 bps.
    > > Turn off ECM mode in WinFax
    > > If you don’t have a CSID (Caller Station Identifier), add one in. If
    your
    > > CSID contains alphanumeric text, change it to your fax number (numbers
    > > only).
    > >
    > > Hope this helps,
    > >
    > > GetFaxing.com
    > > Free support forum for faxing
    > > http://www.getfaxing.com/cgi-bin/ikonboard/ikonboard.cgi
    > >
    > > “Frank White” wrote in message
    > > news:1Syi7.7832&#[email protected]
    > > > I am running Win 98 and Winfax Pro. My test faxes went through fine
    for
    > > > after the Winfax Pro install about 2 weeks ago. Then when I needed to
    > fax
    > > > something urgently (today) d*amn thing wouldn’t work. Go figure.
    > > >
    > > > I getting an unable to negotiate connection message. It appears that I
    > get
    > > > to the handshake, then I get a message that says training. After that
    I
    > > get
    > > > the error and the software retries – accordingly to the retry attempts
    > > I’ve
    > > > specified.
    > > >
    > > > I’m using a Motorola VoiceSurfer 56K modem.
    > > >
    > > > Any suggestions?
    > > >
    > > >
    > > > Another issue I’m struggling with is the winmail.dat monster. I’ve
    > > > configured OL to send everything as plain text. But when I send a fax
    > via
    > > > e-mail it arrives as the winmail.dat file.
    > > >
    > > > Again, any suggestions?
    > > >
    > > > Thanks

    #6449

    Anonymous
    Member

    Frank,
    Check to see if you are using a specific Outlook profile with WinFax. Check “Email and Outlook Integration” under Program Setup. Select the proper profile if you have more than one available.

    you might want to also try entering the email address directly instead of adding it via the Outlook Address Book. Click on RECIPIENT, ADD INTERNET ADDRESS and then just enter the email address. Does it still send out the WINMAIL.DAT file?

    Hope that helps,

    #6450

    Anonymous
    Member

    I’ve literally spent hours on this. I can send mail to my yahoo address and it comes as a winmail.dat attachment. If I pickup the same message in outlook (I enabled the Yahoo POP mail setting) I get the fax viewer.

    Could I have you send me a fax by e-mail? Sent to [email][email protected][/email]

    I checked the settings in e-mail and outlook intergration. The only profile available is: Microsoft Outlook Internet Settings

    My default setting for OL is plain text.

    What am I missing?…

    #6451

    Anonymous
    Member

    Something else…

    I can attached the executable file manually and send it to yahoo and veiw the fax. However, if I send it from Winfax pro I get winmail. There’s gotta be a switch in Winfax that I’ve missed. I’ll wait to get your fax file.

    Thanks

    #6452

    Anonymous

    Quote: from Frank on 5:26 pm on Sep. 3, 2001
    Something else…

    I can attached the executable file manually and send it to yahoo and veiw the fax. However, if I send it from Winfax pro I get winmail. There’s gotta be a switch in Winfax that I’ve missed. I’ll wait to get your fax file.

    Thanks

    Frank,
    I have sent you an email from WinFax from my Hotmail account (via Outlook 2002) let me know if it arrived ok
    it is a 3 page fax of this Web page
    the attachment should be fax***.exe

    #6453

    Anonymous
    Member

    I never got the fax at [email protected]. Would you re-send it?

    Thanks

    #6454

    When you send an event using the Send New Fax by Email feature, the recipient receives a Winmail.dat attachment that cannot be opened by WinFax PRO or the MiniViewer.

    Solution:
    This occurs when messages go through the Microsoft Exchange Internet Mail Connector (IMC).

    The Winmail.dat file contains Exchange Server Rich Text Format (RTF) which is unusable to non-Exchange Servers recipients. For more information regarding this issue and how to prevent it from occurring, please refer to the following Microsoft knowledge base document:

    http://support.microsoft.com/support/kb/articles/Q138/0/53.ASP

    #6455

    Anonymous
    Member

    I’ve read the article repeatedly (Re-posted at the bottom of this message).

    The only way I can find to send plain text is Tools/Options/Mail Format/Plain text.

    I’m using OL2K.

    Frank


    From: [url=http://support.microsoft.com/support/kb/articles/Q138/0/53.ASP

    XFOR:]http://support.microsoft.com/support/kb/articles/Q138/0/53.ASP

    XFOR:[/url] How to Prevent the Winmail.dat File from Being Sent to Internet Users


    The information in this article applies to:

    Microsoft Exchange Windows 3.x client, version 4.0
    Microsoft Exchange Windows 95/98 client, version 4.0
    Microsoft Exchange Windows NT client, version 4.0


    SUMMARY
    This article describes how either an Exchange Server administrator or end users can prevent the Winmail.dat attachment from being sent to Internet users when using the Microsoft Exchange Internet Mail Connector (IMC).

    When an end user sends mail to the Internet from an Exchange Windows or Outlook client, a file attachment called Winmail.dat may be automatically added to the end of the message if the recipient’s client cannot receive messages in Rich Text Format (RTF). The Winmail.dat file contains Exchange Server RTF information for the message, and may appear to the recipient as a binary file. It is not useful to non-Exchange Server recipients.

    MORE INFORMATION
    To control whether or not to send messages in RTF, follow the option that best meets your situation:

    Creating Custom Recipients
    When an administrator creates a custom recipient using the Microsoft Exchange Administrator program, click to clear the Always Send To This Recipient In Microsoft Exchange Rich-Text Format check box.

    Modifying Existing Microsoft Exchange and Custom Recipients
    An administrator can prevent an existing user account (Microsoft Exchange user or custom recipient) from sending RTF information by clicking to clear the MAPI Recipient check box on the Advanced property page of the recipient’s properties. An administrator can view the recipient’s properties by clicking the recipient name, and then clicking Properties on the File menu.

    Addresses in the Personal Address Book
    End users can modify the Internet addresses in a personal address book (PAB) to prevent sending RTF information by clicking to clear the Always Send To This Recipient In Microsoft Exchange Rich-Text Format check box in the SMTP – Address property page of the Internet address in the PAB. To obtain the properties of an entry in the PAB, click the entry, and then on the File menu, click Properties.

    Configuring the Internet Mail Connector (IMC)
    An administrator can configure the IMC with RTF options in the following manner:

    Open the Internet Mail Connector Properties page.

    Click the General tab.

    The Send Microsoft Exchange Rich Text list box controls the sending of rich-text data. There are three values to choose from:

    If the value is set to User, the recipient properties are used to determine whether or not to send RTF information.

    If the value is set to Always, RTF information is always sent, regardless of the recipient properties.

    If the value is set to Never, RTF information is never sent.

    An administrator can also configure the option to send RTF information on a domain-by-domain basis. To define e-mail domains and the message settings for that domain, click the E-Mail Domain button of the Internet Mail tab.

    One-Off Addressing
    Anyone can send e-mail to an Internet user from an Exchange or Outlook client by using one-off addressing. One-off addressing allows you to send a message to addresses that are not in the PAB, the global address list, or in any recipient containers.

    Depending on the type of the one-off address used, RTF information is or is not sent with the message:

    Rich-Text Information Is Sent:

    If the one-off address has the following format, RTF information is sent with the message:
    [SMTP:SMTP Address]
    where SMTP Address is any valid SMTP address, for example:
    [email protected]
    To verify that RTF information is sent:

    In a new message, type the address in the SMTP address format in the To field. On the Tools menu, click Check Names. You will see the SMTP address without the “SMTP:” and the name is underlined.

    Double-click the address to bring up its properties.

    If the Always send to this recipient in Microsoft Exchange rich-text format check box is selected, rich-text information (the Winmail.dat file) is sent along with the message.

    Rich-Text Information Is Not Sent:

    If an end user is using a one-off address and does not want to send RTF information to the recipient, the address should have the following format:
    SMTP Address
    where SMTP Address is any valid SMTP address, for example:

    [email protected]
    NOTE: Unlike the address in the “Rich-Text Information Is Sent” section, the SMTP address is not proceeded by “SMTP:” and the address is not enclosed in square brackets ([]).

    If the Check Names check box is selected, the properties of the address will show that the rich-text option is not selected.

    However, no matter what option is selected for the address of the recipient, the IMC settings determine whether or not RTF information is transmitted. If the IMC is set to never send RTF information, even if the properties of the recipient address have the rich-text option selected, no RTF information is transmitted.

    If the IMC has separate settings for individual domains, the settings for those domains takes precedence for all messages addressed to users in those domains.

    Optionally, instead of typing the hex value in the edit field, click Editor, select File Version, and then click OK. On the File Version tab, in the fields provided, type the appropriate build number of Imcadmin.dll in the following format 5.5.2650.24. To determine the correct build number of Imcadmin.dll, do a search for the file on the Exchange Server. Once you have found it, right-click it, click Properties, and then click the Version tab. The build number appropriate to your server is listed here. Type this number into the value field and click OK. You then see the appropriate Hex value in the edit field.

    #6456

    Anonymous
    Member

    Frank — I’ve tried to send you a fax via email, but Outlook seems to be blocking the email (since I am using WinFax PRO 10.0 which sends the attachment as a .exe file)
    I will try testing this again with another PC.

    Also, what version of Outlook 2000 are you using? Corporate or Workgroup mode? (Check Help, About)
    and are you using WinFax PRO 10.0 or 10.01 (see Help, About in Message Manager)
    and also check what profile you are using in WinFax PRO setup under Outlook email integration. ?

    #6457

    Anonymous
    Member

    I have Winfax Pro 10.3. How do you change the default for delivery schedule from “As soon as possible” to “During Off-Peak Hours”? So I don’t have to remember to change it each time I send a fax. Thanks.

    #6458

    Anonymous
    Member

    no unfortunately there is no option for this.

    #6459

    Anonymous
    Member

    So there is nothing in the registry that can be set to make it default to off-peak hours? Thanks.

    #6460

    Anonymous
    Member

    I am not aware of any setting in the registry to do this.

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.