Fax Software

Community Forums

  • This topic is empty.
Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #4113
    hyoki
    Member

    please help,

    my winfax pro simply won’t show incoming csid / name / number. what should I do?

    thanks

    #9235
    admin
    Keymaster

    – CSID is set by the fax machine that you are receiving from. This is not the same as caller id, as the sender can set this on their fax machine. Usually this is the fax number, or sometimes can be the business name or department. You should see this if the sender has configured a CSID
    -Number – You need to subscribe to caller id from your phone company, the modem needs to support Caller ID and WinFax must be set to use COM port mode (if using Windows XP) to see Caller ID information for all incoming calls.

    #9236
    hyoki
    Member

    hi, the problem might be that on control panel / modems my modem is set to use COM4 port but in winfay settings it uses tapi. I tried to switch from tapi but I have only COM1 and COM2 ports available. how do I open / turn on all ports and find it in settings?

    thanks

    #9237
    admin
    Keymaster

    first make sure the modem is connected properly in Windows XP.
    In Control Panel, Modems select the modem, then click Properties.
    Click on Diagnostics Tab.
    Click on Query Modem. It should detect and display the results of the modem commands.
    If this works, OK close out of this dialog box.
    Start WinFax PRO
    click on Tools, Program Setup.
    Click on Modems & Communications Devices.
    Click on the Modem.
    Hold the SHIFT KEY and click PROPERTIES. This will reconfigure the modem.
    Allow the modem to reconfigure itself in WinFax.
    When you are done, go back to the modem (it will be set to TAPI)
    click on the modem, and click Properties.
    Change the Port from TAPI to COM4

    #9238
    hyoki
    Member

    hi Moderator,

    first of all thank you for your help. I did everything you told me to do but still, after modem configuration, I have COM1, COM2 and TAPI in my WinFax PRO / Modem properties. is there anything else I can do to fix this problem since it’s really starting to irritate me? any help appreciated.

    thanks

    #9239
    hyoki
    Member

    well here are some news. i entered control panel / modem / advanced settings and changed COM4 to COM 2. then opened winfax pro and changed modem to COM2 just like you said and following all the steps. when i try to save those settings I get this notification LINK 1. on the other hand, when COM4 port remains in control panel / modem settings and I somehow manage to put it in winfax also, it shows Error COM4. what should I do?. I underline, the only reason why I’m doing these things is because winfax won’t ID incoming fax / missed call numbers.
    I’m also attaching my bios settings, maybe something is wrong with them, please advise.

    thank you

    since I can’t figure out how to attach photos, I’m sending links, hope that’s ok

    link 1 – http://postimage.org/image/ha7zwy78/
    link 2 – http://postimage.org/image/1ttpvq85g/

    #9240
    admin
    Keymaster

    I’m not sure what steps you are following. If your modem was on COM4 (from Windows Control Panel/Modems), you need to select COM4 in WinFax. If COM4 was not available in WinFax, you need to follow the steps above for COM4 to appear as an option. You cannot change the internal modem to Com2 unless your COM2 port is disabled in the BIOS and no other device is using it. You can do this (set COM2 to DISABLED in bios) but it is not necessary since you can leave COM1 & COM2 active and install the internal modem on COM3 or COM4. (Com3 is preferred)

    You can try removing the modem entry from the control panel, modems. Then attempt to click Add and have Windows automatically detect the modem. It should install the modem on the next available com port (Com 3 or Com 4)

    At that point you can change WinFax settings from TAPI to COM3 (or COM4) depending where the modem was installed by Windows.

    Caller ID will only work if
    a) the modem supports caller ID
    b) you have caller id subscription from your telco
    c) you have WinFax setup in COM port mode (not TAPI)

    #9241
    hyoki
    Member

    hello,

    well i have tried everything that you told me…but no result. I managed to set control panel / modem settings on one com port AND winfax settings / modem on the same port but when winfax should do some action it simply says there’s no connection with modem, or com port error or something like that. maybe the problem is that I have old INTEL 536EP modem, maybe it doesn’t support these features? which modem do you use for winfax pro so I could buy the same?

    thank you once again

    #9242
    admin
    Keymaster

    which com port is the modem connected to? does the modem show proper diagnostic results when you perform a query modem test in Windows Control Panel?
    if it is an internal modem, it should be configured on com3 or com4 by Windows. . This is because you have com1 and com2 active on your computer (even if nothing is plugged into these serial ports)

    you may need to download and install the latest Windows XP modem drivers for intel 536EP.

    http://download.cnet.com/Intel-V92-HaM-Data-Fax-Voice/3000-2109_4-104135.html

    also if you are outside north america caller id may not work.

    #9243
    hyoki
    Member

    modem used to be by default on COM4. then i tried to find COM4 on winfax modem setup and in the beginning I had COM1, COM 2 and TAPI. anyway with my tenth try I somehow managed to find and install COM4 in winfax. even then winfax wouldn’t work and kept saying ‘no connection with modem, COM4 error’ and similar. then I physically moved modem from one slot to another and windows put it by default on COM11. there was no way COM11 would pop up in winfax modem settings. then I put modem in control panel on COM2 and on the same port in winfax, it also kept saying ‘modem not connected, modem error and similar’. I emphasize, modem passed every query test, it was successful. I did try to update it (found some update oin the net) but didn’t try this one you posted, so I’m gonna try in the morning. it’s simple, even if they are on the same COM port, winfax pro won’t work because of modem disconnection. I really don’t know what to do. as far as I can see, winfax stopped being manufactured in 2006. is there any good fax program I can use instead? which modem do I have to have for that program? what modem do you have? thank you very much for your patience, you can see here rookie trying to solve pro problems.

    thanks

    #9244
    hyoki
    Member

    one more thing…I have ZYXEL P660 router that I use for internet as this one
    http://i.testfreaks.co.uk/images/products/600×400/167/zyxel-p-660hw-series.25381287.jpg
    can I use this thing as a modem also and solve this irritating problem?

    thanks

    #9245
    hyoki
    Member

    one more question…COULD IT BE that this caller IDing is somehow connected with MS OFFICE OUTLOOK…?

    #9246
    admin
    Keymaster

    if you switch back to TAPI does WinFax work? if so, you may have a problem with another application using the modem at the same time. This will prevent you from using com port mode. It is also possible there is a software installation problem.

    you cannot use a router or Dsl/cable modem with WinFax.

    WinFax can support any fax modem that uses class 1 or class 2 standards, so this is not an issue with an old or incompatible modem.

    You can try FaxTalk FaxCenter Pro 8
    download a free trial here,
    http://www.getfaxing.com/faxtalk

    #9247
    hyoki
    Member

    if I switch to TAPI winfax sends / recieves faxes fine EXCEPT it doesn’t show incoming recipients’ name / number. it does show whom I sent it to (sent log) but it doesn’t show names / numbers in receive log. as I’ve seen on the net there have been problems with winfax after version 9. thank you for the recommendation, I’ll try it. one more thing, how do I completely uninstal winfax from computer? can’t see it in add / remove programs.

    thank you

    #9248
    admin
    Keymaster

    maybe you have other fax software active? this will prevent com port mode from working (not just WinFax, but any software that tries to communicate with the fax modem directly using the com port)
    TAPI mode allows you to share the modem access to multiple applications when those applications are set to use TAPI. This is why it works when you set WinFax to use TAPI and not when you set to use COM port directly.

    It is possible you have the Fax Service in Windows XP active (or other software using the fax modem) This will cause any software attempting to communicate via com port mode to fail.

    unfortunately, WinFax does not work with Caller ID when set to use TAPI mode. So you have option of fixing the problem with modem or other software using the modem on your PC, or use another software like FaxTalk which does support Caller ID in TAPI mode.

    You can try PhoneTray to see if Caller ID is supported for your modem using TAPI.
    This is a very good program and free.
    http://www.phonetray.com/phonetrayfree.htm
    you can also use it with WinFax PRO (when set to TAPI) all Caller ID logging is stored in PhoneTray program

Viewing 15 posts - 1 through 15 (of 16 total)
  • You must be logged in to reply to this topic.