Fax Software

Community Forums

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3071
    o0o
    Member

    Hello,

    I crawled through the board, but can’t find a solution 🙁

    I had for some years a quiet stable working 10.02. Because of some problems I uninstalled this program, bought new 10.03 version and tried to install. First it always was hanging before it finished. Then, as I read here, tried to install it in safe mode as admin. This worked so far, but without printer drivers. I restarted in normal mode, used insprint.exe and the printers appeared.
    Now I wanted to do wtnsetup.exe. I can enter all informations and querying the modem. But, when I press the finish button – it hangs up.
    I’m really tired from this… I tried to install this program since 24hs 🙁
    I don’t have IE7 installed, so this pinned up message didn’t help.

    What can I do else???
    Please help me!
    Thanks!

    #5729
    admin
    Keymaster

    what version of windows? type of PC? what type of fax modem do you have installed?

    wtnsetup should have run when you performed the initial setup in safe mode, without the printer driver installation. Usually it will run immediately after the printer drivers, add-ins etc. are installed or prompt for a message to reboot the PC and it will run the next time you boot the PC.

    did it not run, and you had to start it manually?

    #5730
    o0o
    Member

    XP SP1
    type of PC? Just standard… AMD 64 @ 3200
    Neuhaus Fax Modem and ISDN Card by AVM.

    yes, it runs always, but when all is done and I press finish, it hangs…
    I tried different now, I started wtnsetup in safe mode as admin – then it worked… strange.
    Now I try actually to recostumize the program. Still have some problems… I will post later.

    But its really strange behaviour of that program 🙁

    Thanks for reply!

    #5731
    admin
    Keymaster

    from your hardware setup you describe, I can assume you’re located Europe?

    are you using English version of WinFax PRO and Windows XP SP1?

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.