Fax Software

Community Forums

This topic contains 7 replies, has 0 voices, and was last updated by  Anonymous 13 years ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #3517

    v3locity
    Member

    I have tried everything from symantec, I keep getting RPC server unavailable errors when trying to connect to my winfax server. I have already made the upgrade to 10.04 which was supposed to help with sp2. Is there something else I’m forgetting?

    #7074

    Anonymous
    Member

    FWIW, you might want to check out this thread
    http://www.getfaxing.com/cgi-bin/ib312/ikonboard.cgi?;act=ST;f=17;t=99

    and this suggestion:

    This problem may happen when the Windows Firewall blocks a WinFax file, Wfxping.exe. To fix the problem, add this file to the Windows Firewall Exceptions list.

    To add the Wfxping.exe file

    Log on as a user with administrative privileges.
    From the Start menu, click Settings > Control Panel.
    If you use the Classic View, double-click Windows Firewall. Otherwise, click Security Center and then, in the “Manage security settings for” section, click Windows Firewall.
    On the Exceptions tab, click Add Program.
    Click Browse.
    Find the WinFax folder.
    This is usually at C:Program FilesWinfax
    Click Wfxping.exe.
    The “Path:” box displays a path that ends in Wfxping.exe.
    Click Open.
    If the host and client are on the same network (subnet), click Change Scope > My network (subnet) only. Otherwise, skip to step 10.
    Click OK > OK.
    In the Programs and Services list, ensure that the box next to Wfxping.exe is checked.
    Click OK, and close the Windows Control Panel.
    Restart the computer.

    Edited By Moderator on 1154536456

    #7075

    v3locity
    Member

    I tried that today, still no luck. I still get the same RPC errors. Winfax seems to be working fine with the class 2.0 settings now. At least I’m receiving faxes, now if I could only do that from my computer….

    #7076

    Anonymous
    Member

    @v3locity wrote:

    I tried that today, still no luck. I still get the same RPC errors. Winfax seems to be working fine with the class 2.0 settings now. At least I’m receiving faxes, now if I could only do that from my computer….

    what is the exact error message you are getting on your machine when you try to connect?

    are you connecting using the Host name, or the IP address? can you successfully ping both name and IP using the wfxping.exe utility? are both the client and host on the same network subset? (192.168.0.2 host, 192.168.0.11 client for example)

    Can another client connect to the host, or have you tried only with one machine?

    what OS is on the host, and what is on the client?

    did you install the 10.04 patch overtop of version 10.03 on both Host and client? You cannot install 10.04 overtop any other version (10, 10.01, 10.02) (well, you can that is the problem — there is no error message if you do this)

    Edited By Moderator on 1154557337

    #7077

    v3locity
    Member

    When I try to log on to the host from the client, it finds the host using the network or ip. Both computers are XP SP2. we are on the same subnet. I even went as far to turn the windows firewall off (we have a hardware firewall for our network anyway.) I can see the host but when I try to complete the connection I still get “setup cannot connect to Winfaxpro on winfxsvr (Reason: RPC Server is unavailable.) Check that that is the correct host name.”

    What else can I do? I’m currently using VNC to see the host, but I’d much rather be able to use winfax setup in the client/host configuration. I have 1 computer dedicated to winfax and once I get this working everyone in our office should be able to access it without leaving their offices.

    #7078

    Anonymous
    Member

    @v3locity wrote:

    When I try to log on to the host from the client, it finds the host using the network or ip. Both computers are XP SP2. we are on the same subnet. I even went as far to turn the windows firewall off (we have a hardware firewall for our network anyway.) I can see the host but when I try to complete the connection I still get “setup cannot connect to Winfaxpro on winfxsvr (Reason: RPC Server is unavailable.) Check that that is the correct host name.”

    What else can I do? I’m currently using VNC to see the host, but I’d much rather be able to use winfax setup in the client/host configuration. I have 1 computer dedicated to winfax and once I get this working everyone in our office should be able to access it without leaving their offices.

    Do you have Norton AntiVirus installed on the host / client machines?

    Make sure Internet Worm Protection does not block “wfxctl32.exe”. In Norton AntiVirus (2005 or higher) go to Options, Norton AntiVirus. Select “Internet Worm Protection” and click on Program Control. Make sure “wfxctl32.exe” is set to “Permit All”

    also, not WinFax related but make sure you have the latest VNC version (4.1.2 or higher). There was a serious security flaw in 4.1.1. Just thought I’d mention it just incase…

    Edited By Moderator on 1154629314

    #7079

    v3locity
    Member

    Internet worm protection was on, I turned it off completely. I no longer get the RPC server issue but a “access is denied.please check the correct host name.” I get the same thing using the windows network or ip.
    I’m using the latest version of tight vnc.

    #7080

    Anonymous
    Member

    @v3locity wrote:

    Internet worm protection was on, I turned it off completely. I no longer get the RPC server issue but a “access is denied.please check the correct host name.” I get the same thing using the windows network or ip.
    I’m using the latest version of tight vnc.

    Did you apply this step to host/client machine

    Adding a new user account

    In order to use Fax Sharing in a Windows NT workgroup, you must create a new user account on each computer that uses Fax Sharing. The account name and password must be the same on all computers that use Fax Sharing.

    After you install the 10.04 update, WinFax uses this account to access necessary Windows functions. It is not necessary for users to logon with this account.
    To add a new user account
    Log on to the computer as a member of the administrators group,
    Right-click My Computer, and select manage
    In the left-pane, expand Users and Groups.
    Open the Users folder.
    Click the Action menu and select New User
    Create a user and choose a password for this user.
    For security reasons, we recommend that you choose a complex name and password for this user.
    Uncheck User must change their password at next logon.
    Check User can not change password.
    Click Create
    Add the user to the Administrators group

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.