[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 487: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 487: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 487: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 487: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 487: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 487: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 487: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 487: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 487: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 487: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 487: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 487: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 487: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 487: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 487: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 487: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 487: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 487: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 487: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 487: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 487: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 487: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 487: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 487: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 487: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 487: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4672: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3819)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4674: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3819)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4675: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3819)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4676: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3819)
View topic - Windows 10, 8, Windows 7, Vista, 2008 - WinFax compatibility • WinFax PRO Forums


Welcome to the only dedicated community forum for WinFax PRO fax software users around the world.

With a premium subscription you have access to community forums and downloads of many WinFax related files and updates. A premium subscription includes exclusive usage of our custom designed WinFax Tools software utility. With help from WinFax Tools you can diagnose and repair many common WinFax PRO problems and continue using discontinued WinFax PRO with Microsoft Windows XP (up to Service Pack 3), Windows 2003 or Windows 2000.


WinFax Tools can automatically repair and optimize WinFax PRO for Windows XP, Windows 2003 and Windows 2000. To unlock all the features of WinFax Tools and to subscribe for access to all the community forums here, click the link below:

If you are a current WinFax Tools/WinFax Forums subscriber and would like to cancel the recurring billing and unsubscribe to the subscription service click the Unsubscribe button below. You will be forwarded away from our site to a secure PayPal login screen. By cancelling recurring billing you will continue to have access to the service until your subscription expiry date.


AS OF AUGUST 1ST, 2018 ALL FORUMS ARE SET TO READ-ONLY. Visit our new forums here: Forums AS OF MARCH 1ST, 2018, TECHNICIANS WILL NO LONGER MONITOR THIS SITE OR PROVIDE ANSWERS TO SUPPORT REQUESTS. WINFAX TOOLS WILL CONTINUE TO OPERATE AND ACCESS TO ALL FORUM MESSAGES WILL CONTINUE TO BE AVAILABLE UNTIL FURTHER NOTICE. As of SEPT 1st 2017 WE ARE NO LONGER ACCEPTING NEW MEMBERS TO THIS SITE UNLESS YOU HAVE AN ACTIVE PAID SUBSCRIPTION. Have questions or concerns about your current subscription? Contact us at GetFaxing.com


Windows 10, 8, Windows 7, Vista, 2008 - WinFax compatibility

Post any WinFax fax software related questions in this forum.

This forum is open for viewing by all guests, but to create a new post or to reply to any existing message, you must be a registered member. Joining is free, click the "Register" link at the top of the page.

Subscribe to our Premium Support Forums and get access to all our WinFax related forums and support downloads including WinFax repair Tools.

Windows 10, 8, Windows 7, Vista, 2008 - WinFax compatibility

Postby Moderator » Thu Sep 06, 2007 11:14 am

Windows 10 (all releases) No
Windows 8.x (all editions) No
Windows 7 (all editions) No
Windows Vista (all editions) No
Windows 2003 Server (x86) Yes - w/policy to allow type 2 kernel mode printer drivers installation
Windows 2003 Server (x64) No
Windows 2008/2012 Server (all editions) No
Windows XP (x86) Yes
Windows XP (x64) No
Windows XPe (x86) (not confirmed)
Windows 2000 (Yes)
Windows 2000 Server (Yes)
Windows Me (Yes)
Windows 98SE/98 (Yes)
Windows 95 (Yes)

All Microsoft Windows 10, 8, 7, Windows 2008 and VISTA editions or future editions of Windows are not compatible with Symantec WinFax PRO (all versions).

There is no update available for WinFax PRO for use with Windows 10, 8, 7, Windows Vista, or Windows 2008.

WinFax PRO is for use with Windows XP/2003/2000/NT/9x/Me only)

Also x64 (64 bit) versions of operating systems are incompatible.

We receive e-mails all the time asking about an update, or solution to use WinFax PRO and Windows 7/Vista. Unfortunately, there is no update available and no planned update in the future as the product is discontinued. We are not the developers of WinFax. WinFax was developed by Delrina and later acquired and developed by and has been discontinued by them.

If you are planning to (or have) moved to Windows 10/8/7, or another operating system that is incompatible with WinFax PRO, we recommend an alternative product called FaxTalk FaxCenter Pro. It is similar to WinFax PRO and is fully compatible with many existing Class 1.x or Class 2.x fax modems. It is fully compatible with Windows 10/8/7, Vista and Windows 2008, and also 64 bit versions of these operating systems. It will also work on older operating system Windows XP.

You can upgrade your WinFax PRO to FaxTalk FaxCenter Pro
FaxTalk FaxCenter Pro is available now available directly from us, and it supports Windows 10/7/8 and Vista. For More details see https://www.getfaxing.com/shop

Why doesn't WinFax PRO work with any Windows versions after Windows XP?

The main (and one of the most important) components of WinFax (the WinFax fax printer driver) does not install in Windows 10/8/7, Vista, Windows 2008 or any x64 operating systems. The reason for this is because Microsoft discontinued allowing older types of printer drivers (called Type 2, or Kernel mode printer drivers) from being used in the newer operating systems (this started with the introduction of Windows Vista.) If you attempt to install an older Type 2/Kernel mode driver in these newer Microsoft operating systems, it will be ignored or you'll see an error message reported from the operating system.

Microsoft provided developers ample time and warning to convert older Type 2/Kernel mode printer drivers to the newer style Type 3 type drivers. Symantec never updated the WinFax PRO printer drivers to the newer Type 3 format that was required for the new operating systems. The reason for this may have been due to Symantec's plans to discontinue the software, and not support the newer operating systems. In addition, during this time frame Symantec had shifted their focus on acquiring security software related firms and developing security products rather than consumer software/business related products such as WinFax PRO. They had in prior years sold off product lines to other companies (ACT!, Perform/Formflow, Netsatisfaxion to name a few). WinFax, along with pcAnywhere were two remaining software packages which really didn't quite fit into the security software business model. In 2006, Symantec announced they would cease production of WinFax PRO and halt sales & support of the product. This didn't come to a surprise as they had ceased development on the product for quite a number of years (previously, Symantec would release a new major product version at least every 12-18 months).

What options do you have?

You can continue using WinFax PRO with your Windows XP operating system (or older operating system if you still use Windows 2000, 9x, NT) and with the support of WinFax Tools you can continue using this software for many more years.

Windows 7 XP Mode. Yes, you can use WinFax PRO in Windows 7 XP Mode, but the Type 2/Kernel mode WinFax PRO fax printer driver is only available within the XP virtual machine, so you can't fax from Windows 7 applications.

If you need to upgrade your operating system to Windows 10/8/7/Vista, then you might be interested in upgrading your WinFax PRO to FaxTalk FaxCenter Pro. This fax software can import your existing phonebooks and fax pages (logs) directly. The only catch here is you need WinFax PRO to be installed in conjunction with FaxTalk FaxCenter to be able to perform this import directly. More details on FaxTalk FaxCenter Pro is available at https://www.getfaxing.com

Moderator
Site Admin
 
Posts: 1467
Joined: Sun Feb 25, 2007 4:36 pm

Subscribe to the WinFax PRO Premium Support Forums

Your premium subscription includes full access to the forums and the automated WinFax Tools support tool. This customized application is designed to repair and optimize WinFax PRO or TalkWorks PRO operating with with Windows XP, Windows 2003 or Windows 2000.

 

Return to WinFax Fax Software Community Forum

Who is online

Users browsing this forum: No registered users and 0 guests

cron

WinFax PRO, TalkWorks PRO, Delrina Fax are trademarks and/or registered trademarks of Symantec Corporation. FaxTalk, FaxTalk FaxCenter Pro, FaxTalk Messenger Pro, FaxTalk Multiline Server are trademarks and/or registered trademarks of Thought Communications. Microsoft, Microsoft Windows, Microsoft Office, Microsoft Excel, Microsoft Word and the Office logo are trademarks and/or registered trademarks of Microsoft Corporation in the United States and other countries.
©2018 GetFaxing.com. GetFaxing.com is not affiliated with any of the third-party companies listed on this Web site, click legal disclaimer for more details.