Fax Software

Community Forums

This topic contains 4 replies, has 0 voices, and was last updated by  Anonymous 14 years, 2 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #3285

    Anonymous
    Member

    I use ACT 6 client database software. When I click on the quickfax icon in ACT it brings up the Winfax send dialog. My coverpage is automatic, but when I click on the “insert attachment” icon (the little paperclip), about once every 15 faxes I get this error message:

    General Protection Fault program will shut down.

    When I click OK I get:

    Dllmain():unregistered class () failed.

    When I click ok again I get:

    The instruction at “0x6c3b5115” referenced memory at “0x00000004” The memory could not be read.

    Then it shuts down the send dialog.

    No big deal, except that when I go back into ACT and try to fax again I get a message telling me that the winfax send dialog is in use. So far the only way I can get everything working again is to reboot my computer. I’ve tried shutting winfax down and starting it back up, ACT 6 too. But I keep getting the winfax send dialog is in use message until I reboot.

    Any suggestions out there on how to solve this problem, or even suggestions on how I can free up the send dialog after I get this error message, would be appreciated

    #6287

    Anonymous
    Member

    What version of WinFax PRO are you using (Help, About…) in the Message Manager will get you a version # and release date info.

    Also, what operating system? Windows XP? Service Pack releases?

    Edited By Moderator on Sep. 17 2004 at 23:24

    #6288

    Anonymous
    Member

    Ah, it’s vital information you’re after. Sorry I should have included that:
    Winfax 10.02 (10.0.2000.929)
    Windows 2000 Pro (5.0.2195)
    Service pack 4

    #6289

    Anonymous
    Member

    Ok, before I offer suggestions on how to prevent the error message, I’ll provide you a solution on how to restart WinFax properly so you can use the Send Dialog box again without Rebooting your computer.

    First, close down WinFax Controller if it is running and the WinFax Message Manager if it is running (if you can’t close it, just go to the next step)
    Press Control-Alt-Delete. The Task Manager Window should appear.
    Click on the “Processes” tab.
    Find the following processes in this list (if they don’t appear on the list, find the next process), and click End Process on each of them. Click YES to end process if prompted.

    wfxmod32.exe
    wfxctl32.exe
    faxmng32.exe

    once these three tasks have ended properly, you should then be able to restart WinFax properly. NOTE: You might have more than one instance of a process, make sure you delete all instances of wfxmod32.exe, wfxctl32.exe and faxmng32.exe

    Once you’ve been able to restart WinFax properly, you can then try to rebuild your attachment database.

    Repair the Attach.db file

    In the WinFax PRO Message Manager, click Tools, and then click Maintenance Utility. WinFax PRO and the Controller close.
    Click Launch Application or Applet.
    Click DB File Repair and click OK.
    Select Fax Attachments, and click OK.
    Click Yes when prompted to confirm the rebuild, and click Finish.
    Click OK once the summary screen appears, and click Close on the SymDiag window. You are prompted to restart Message Manager.
    Click Yes. Message Manager and the Controller restart.

    #6290

    Anonymous
    Member

    Thanks so much for your useful information. When I got back on the phones today I got the General Fault error right away and I was able to get everything up and running again by ending the processes that you listed. What a time saver!

    But it seems that it’s not the attachments that are causing the problem because a few minutes later I got the general protection error before I even tried to attach anything. I will attempt to rebuild the attachment database to see if that works, but if you have any other suggestions in the mean time I would appreciate it.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.