Fax Software

Community Forums

This topic contains 7 replies, has 0 voices, and was last updated by  jadejadejade 13 years, 9 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #3302

    jadejadejade
    Member

    “Another user on this computer is using Winfax.Pls try again later”.

    As Administrator of a law firm in Hong Kong, I used to broadcast winfax to my clients. It used to be smooth. I have no winfax sharing at all.

    But yesterday, there is power failure and on my rebooting into the window, the winfax controller cannot be loaded and the message manager warned the above message “Another user on this computer is using Winfax. Pls try again later”.

    We will be highly delighted if there is any idea.

    ๐Ÿ˜Ž ๐Ÿ˜Ž

    #6340

    jadejadejade
    Member

    The maintenance utility cannot be loaded from within the tool tab under message manager. We then load the maintenance utility from the program/winfax directory, by executing the SymDiag.exe.

    But we have done all by clicking all options within Symdiag.exe dialogue (including restore all default settings)..

    We then wonder if it is the power failure that make the temp file so bulky that it warns the symptom we are talking here.

    I then delete all temp under program/winfax…but the effect is minimal.

    Any great idea? Thks u all very much…:)

    #6341

    Anonymous
    Member

    turn off “Fast User Switching” in Control Panel, User accounts.
    Select “Change the way users log on or off”
    and remove check in Fast User Switching

    #6342

    jadejadejade
    Member

    i wonder if it works by removing all users in Symdiag.exe dialogue (one submenu namely regacces.exe….so that there is no body using the winfax at all.

    I have tried this…then there is no more warning of “Another user on this computer is using…”…and the outbox pending comes out again (those outbox pending before the power failure)..

    But then I cannot set the features of the modems…the two modems I used to broadcast showed there as usual but with some features like setting prefix hidden…..

    Do I just need to remove the modem in Windows and reinstall it back…

    #6343

    Anonymous
    Member

    @jadejadejade wrote:

    iBut then I cannot set the features of the modems…the two modems I used to broadcast showed there as usual but with some features like setting prefix hidden…..

    Change “Windows” dialing to “WinFax” dialing in Dialing and Locations Setup , Advanced option.

    #6344

    jadejadejade
    Member

    I think the Winfax is totally corrupted…I need to reinstall it altogether:)

    #6345

    Anonymous
    Member

    @jadejadejade wrote:

    I think the Winfax is totally corrupted…I need to reinstall it altogether:)

    Go ahead and do that

    #6346

    jadejadejade
    Member

    no need. I try and come to find to fix the problem…. there is no longer above warning now.

    I managed to fine-tune all details of the modem (both sending, receipt for suffix or prefix input…tick or not tick two modems that I am working at)…which is great…..Thks u all for your support….

    But then come another warning. When I come to pull down the menu under prefix or suffix of sending-modems, there appear the error “A General Protection Fault/Exception has occured.”………I just wanna to know what is the cause of it….(i wonder it must be related to the power failure and multiple user which is missing after power failure)…I also wanna know if this “”A General Protection Fault/Exception has occured.” error might implies other potential errors in the future? If no potential errors is forseen, we will live with it for the moment….

    ๐Ÿ˜Ž ๐Ÿ˜Ž (anyway I have fixed the fine-tuning of sending and receiving modems; thks anyway):)

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.