Fax Software

Community Forums

This topic contains 2 replies, has 0 voices, and was last updated by  piloto 13 years, 6 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #3468

    piloto
    Member

    I have a host and 5 clients running XP with SP2. After following all the directions at symantec for SP2 permissions, and changing the host to static IP, I still get the following message at startup of controller on clients: “Winfax PRO is unable to connect to the Winfax PRO Host Station called Yab2 (faxserver). Make sure an account has been created for you on the host station (using the same name/password used to login on your client station)”. When I go to Modems and Communications Devices and try to browse for the host or enter its static IP address, I get this error message: “Setup cannot connect to Winfax PRO on Yab2 (Reason: Access is Denied) Check that this is the correct host name”. I have tried everything I can think of an no luck. I have been running this program for years with a glitch here or there, but nothing like this.

    Can anyone help? Symantec Technical Support is a waste of time. :angry:

    #6866

    Anonymous
    Member

    what is host IP and client(s) IP’s?
    can you ping without problem from host to client and vice versa
    do you have Fast User Switching in Windows XP turned off (disabled)
    try rebooting and running WtnSetup.exe from the WinFax directory to reconfigure WinFax.

    #6867

    piloto
    Member

    I configured the Host with a static IP and the IP Address is 192.168.2.155. and the clients are setup for dynamic IP
    All the clients can ping the host & vice-versa.
    I disabled Fast User Switching. What will it do?
    I already rebooted and ran WtnSetup.exe, but nothing changed.

    Any other suggestions?

    Thanks

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.