Fax Software

Community Forums

This topic contains 3 replies, has 0 voices, and was last updated by  admin 11 years, 4 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3001

    Bumper
    Member

    On previous versions of WinFax Pro, you could add dialing rules for a number of area codes that required 10 digit dialing but no long distance prefix. In version 10.03, it seems that you can only specify one such area code.

    Any help???

    #5493

    admin
    Keymaster

    Yes, WinFax PRO 10.03 does support area code rules. You need to ensure you are first set to use “WinFax Dialing” and your country is properly selected. There is a problem with some WinFax PRO installs where the Area Code button does not appear when selecting United States as the country. Work around as follows:

    In Dialing & Location setup, click the Advanced button found in the General Tab.
    Make sure “WinFax Dialing” option is selected. click OK
    Click on Location Tab.
    Confirm country selection, select the drop down box and choose either (1) United States , or (1) Canada. If Area Code button does not appear when you choose (1) United States as the country, choose (1) Canada.
    Click Area Code button to select dialing rules based on area codes.

    #5494

    Bumper
    Member

    Thanks for the help. Changing the country fron United States to Canada made all the difference.

    #5495

    admin
    Keymaster

    Good to hear — Just to add, choosing United States or Canada is the same as both use the same country code (1) .

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.