Fax Software

Community Forums

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #3508
    fatsau
    Member

    The Access Denied is gone, but another issue comes out, seems it’s authentication problem

    since I am using Chinese Windows, the error message contains Chinese characters, which means some kind of user authentication error.

    I took a look on the event viewer (with every audit option turned on), Audit failed whenever I tried to connect my fax client to the host.

    then I allow all remote connections in the Local Policy of the host computer. the Audit failed gone, but OMG the same error message from WinFax Pro still comes out.

    what should I do? I went for the DCOM solution (the appearance is so much difference from the SP2 one) no luck, closing all firewalls, no luck.

    I’ve been stucking here for over 3 days.

    Please help me

    #7011
    fatsau
    Member

    I don’t know if all of the following are important
    but that’s how I made it works, I just post all the info

    two computers in same workgroup Winxp SP2
    two computers created an account with same user name and password and the are administrators

    login both computers using that account

    install Winfax 10.03 on both computers, restart both computers, patch both to 10.04

    Host Computer: Program setup, here you are prompted about RPC port and firewall setting, click Yes on both, tick Use this WinFax Pro station as a Fax Sharing Host

    Client Computer: Program Setup Fax Sharing Client. here you are prompted about RPC port and firewall setting, click Yes on both, tick the Active box of Winfax Pro Fax sharing click yes when prompted, enter host computer name or IP address, here you should be able to connect to the host

    I haven’t tried this on my original environment, but the above was what I did last night in another place.

    hope it’s help

    #7012
    fatsau
    Member

    I really do think there are a lot of different Version’s of Windows Sp2

    I went back to my office, followed the same step I’ve done in the previous location, DAMN, Access Denied

    then I use VPC to setup two WINXP, installed only Winfax, damn, still get the access denied message

    hmm, I will get a copy of that winxp sp2 from there and try again.

    #7013
    admin
    Keymaster

    i’ve merged your messages into one topic, please only use one topic if the subject is the same

    #7014
    admin
    Keymaster

    why don’t you forget about 10.04 until you get it working with 10.03, using the modified component services settings outlined by Symantec?

    if you can’t get it working with 10.03 with the modified settings, then something else is wrong and 10.04 will never work until that is fixed.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.