Fax Software

Community Forums

  • This topic is empty.
Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
  • #3184

    Hi there,

    I am trying to fax broadcast to 1000+ clients and I currently have two PCI modems installed. I assumed it would fax OUT using both, but I am unable to get it to do so. It only faxes out on one, any help would be greatly appreciated!

    This is driving me nuts!



    Did you configure both modems to allow sending of faxes?

    In the WinFax PRO Program Setup, double-click Send.
    Click the Advanced tab.

    (You will only have an Advanced tab if you have two modems configured and marked as Active)

    Check each device that you want to be able to send on.

    Click Apply, click OK and click Close.


    Hi there,

    Yes I do have both checked off. Both modems are different modems, I originally had two of the same modems and I thought that was the problem so I swapped out for another. At one point I was able to get two going at once when I had the same modems, but it just stopped working and crashed the computer.

    I’ve tried everything to no avail.

    Does it matter that I installed it onto the PCI slots one after the other?


    now it gives me the message:
    Fax/modem Alert- US Robotics v92 PCI Faxmodem
    TAPI Modem is not accessible, Modem may be in use.

    Any help would be greatly appreciated!


    what US Robotics model #’s are they? are they soft-modems or winmodems?
    do they appear with identical names in the WinFax Modems & Communication devices settings?


    It is this modem here: USR5670

    They appear as two different names:
    US Robotics v92 PCI Faxmodem
    US Robotics v92 PCI Faxmodem #2

    Now the computer keeps crashing on startup until I crt/alt/del and end task before the WinFax modems start loading up.


    The 5670 model are softmodems, having 2 in a machine is usually disaster not only with WinFax, but with most telecom software.

    Modems aren’t created equally. I suggest you take a look at this document, we created and read the “Types of Fax Modems” section.

    You’re probably better off removing at least one of those 5670’s and install an external modem as your 2nd fax modem.

    OR you can try setting one of the modems to use a direct COM PORT instead of TAPI. This may help…

    Set one modem to COM port and the other to TAPI

    In the WinFax PRO Program Setup, double-click Modems and Communications Devices.
    Select one modem, and then click Properties.
    On the general tab, change the Communications port to TAPI.
    Click OK.
    Select the second modem, and then click Properties.
    On the General tab, change the Communications port to the COM port the modem is actually installed on.
    Click OK, click OK again, and then click Close.

    NOTE: If you don’t know what COM port your modem is on:
    Click Start, point top Settings, and then click Control Panel.
    Double-click Modems.
    Click the Diagnostics tab. Windows displays the port on which the modems are installed.


    Thanks for your help!

    I tried the communications port change and it only displays COM and TAPI and not COM1 Com2 etc etc.

    So if I get an external USB modem, would that suffice?

    Or do I need to get a serial modem?

    Thanks again


    ^ would either of those above work?


    The external serial model will work. I don’t know about the USB models. They may work, but I believe they’re also software based modems and should be avoided. I am not sure about the US Robotics USB modem.

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.