Fax Software

Community Forums

This topic contains 10 replies, has 0 voices, and was last updated by  admin 10 years, 7 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #3788

    ConeOfIce
    Member

    Hi,

    We have set up a laptop to receive faxes, but we want winfax to automatically forward these faxes to an e-mail address.

    We are using Winfax Pro 10.03 with an “Agere Systems, AC’97” Modem.

    How could we go about doing this?

    Thanks!

    #7969

    admin
    Keymaster

    This can be done with these steps:

    1 .if not already configured on your system, setup outlook or outlook express to send outgoing emails (Outlook Express is recommended)

    2. Set up WinFax to use E-mail/Outlook Integration, select Outlook Express option.

    3. Set up a forwarding & notification rule to send your received faxes to the e-mail address of your choice.

    #7970

    ConeOfIce
    Member

    Thanks,

    I have tried that and it all seems to work up to the point where I try to add a rule.

    I go to the forwarding and notifications section.
    I right click on Receive Log

    #7971

    admin
    Keymaster

    Assuming that Email Integration is TURNED on and working for your email program (Outlook Express)

    1 Start Program Setup.(Tools, Program Setup)

    2 In the list, double click Notification and Forwarding. The Notification and Forwarding Properties dialog appears.

    3 In the list of folders, click the Receive Log.

    4 Click New. The New Notification and Forwarding Rule wizard starts, and the Rule Type panel appears.

    5 On the Rule Type panel, click to select the type of rule you want to set up. Choose from the following:

    Forward Rule

    WinFax will forward new faxes to you.

    Notification Rule

    WinFax will notify you when new faxes are received.

    Click Next. The Choose Event panel appears.

    6 In the Rule Name field, type a descriptive name to help you identify this rule in the future (for example, “Notify my cellular telephone ruleâ€

    #7972

    ConeOfIce
    Member

    Hmm it seemed to cut off…
    I go to add new rule and choose the forward rule.
    I give it a name then hit next.
    I tell it to deliver by email (using outlook, not the express).
    I hit finish, the rule shows up, but when I leave and reenter the wizard (I did hit reply) it is gone and the emails are never sent.
    How can I fix this?

    #7973

    ConeOfIce
    Member

    Thanks for the quick response, I had read that in the help thing. Does it make a difference that I am not using express.
    Also is it bad that the only folder there is receive log and there is no “new” button, but only shows up when I right click the folder?

    Thanks.

    #7974

    admin
    Keymaster

    @coneofice wrote:

    Thanks for the quick response, I had read that in the help thing. Does it make a difference that I am not using express.
    Also is it bad that the only folder there is receive log and there is no “new” button, but only shows up when I right click the folder?

    Thanks.

    are you looking at the “Notification & Forwarding” dialog box after clicking Tools, Program Setup, Notification and Forwarding ?

    you should have three buttons, New, Remove, Modify.
    and a button on the left side, Delivery.
    The “Receive Log” entry should be checked.

    You should be able to click “New”to create the new rule.

    #7975

    ConeOfIce
    Member

    Yea, that is exactly what I have been doing, but I don’t have all of these options.
    The header says “Notification and Forwarding Properties. There is only one tab and it says “Available Rules”.
    Under this there is a message that says “Use rules to automatically forward incoming … .Click New to add a rule to receive log.
    Then there is a white div on the left, and the folder for Receive log, with a checkmark to the left of that. There is nothing else in the div.
    On the right there is a section that says Receive Rule and under it is Description: Receive Log. Under that is Message type and Action: but both are greyed out.

    Under that is a lightbulb and a message about unchecking.
    On the bottom are the buttons “ok” “Cancel” and “Apply”.

    This is the entire thing. I am starting to think something happaned during installation or our COE (common office environment) is some how blocking it.

    Have you ever heard of this before?

    #7976

    admin
    Keymaster

    You can try deleting the wfxrules.dat file stored in the WinFaxData folder. This file contains the information regarding your forwarding rules. If it is corrupt, or missing, the rules are not loaded in WinFax (although you should still see the “New”, “Remove” and “Modify” buttons.

    Try creating a new rule (by right-clicking, selecting New) and see if a wfxrules.dat file gets created.

    Also, confirm your version of WinFax by clicking “Help”, “About”. Are you using WinFax Basic Edition? or WinFax PRO? Do any of your drop down menu items contain a “Stop sign/Disabled” symbol?

    If for some reason you have the stop sign/disabled symbols on some of the menu items, this means that WinFax PRO has reverted to a WinFax Basic Edition.
    If this is the case, try this suggestion
    http://service1.symantec.com/SUPPORT….1251304

    Edited By Moderator on 1208808436

    #7977

    ConeOfIce
    Member

    Reinstalling it made it work. Thanks!
    It wasn’t creating those .dat files before.

    #7978

    admin
    Keymaster

    @coneofice wrote:

    Reinstalling it made it work. Thanks!
    It wasn’t creating those .dat files before.

    Glad to hear that helped out. I assume it was a PRO version turned into a Basic Edition? (basic edition has forwarding turned off)

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.