Fax Software

Community Forums

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #3641

    I transfer each years logs to a folder, say, ‘old 2007 faxes’ but, suddenly, all of these logs yield an error message: Disk error. Unable to create log because its filename is blank’.
    The current years logs are all ok and all the fax data is in the data folder. I have tried the rebuild and optimise options from the tools menu and these claim to have successfully rebuilt/optimised all the folders. But they still don’t work.


    When you made these folders, did you create a new message store, containing sub-folders for each year, or did you create sub-folders (child folders) of the default send/receive logs?

    What are the names of the *.WFB files and how many of them are in your WinFax DATA directory?


    I think each year has a message store (with folders for in, out, w/b).
    For each year the data directory shows WFX, WFG, WFB and WFD files. There also seem to be DMP files – possibly related to my use of the maintenance tools.
    Using 2007 as an example, the following files exist:old20073.WFX,WFG,WFD
    The above in the order in which they appear.

    Similar for each year from 2000.
    But all stores get the same error message (except the current one which seems OK)


    Its possible you’re missing the path of the filename in the registry for each of the message stores you have defined in WinFax.

    For example,

    If you look at the registry key:


    would have sub-keys with the name of the Message stores, such as


    and in that key, you’ll find another key “Path”
    which should contain the full path of the message store, and the filename (without an extension)

    for example,

    Path C:Program FilesWinFaxDataOld2007

    Here’s an example of what the registry key might look like for two message stores, one named “test” and the other “Archived Messages”

    Edited By Moderator on 1221969284

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.