Fax Software

Community Forums

  • This topic is empty.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #3013
    gdoliver
    Member

    Hello All:

    I’ve been a Winfax user for years. Lately I purchased a
    Gateway Media Center 2005 Computer and I can’t install Winfax Pro v10 on it.

    When I run Setup.exe, nothing happens. It just goes into space. The computer is operating fine. After a few minutes I go into Task Manager and kill the process.

    The same files will install on other XP machines, but not this one.

    Are there any compatability issues with Winfax and MCE?

    Greg

    #5545
    admin
    Keymaster

    I am not aware of any MCE issues with WinFax PRO. You might want to try starting Windows in Safe Mode, and the double click SETUP.EXE in the WinFax directory on the CD ROM to begin the setup.

    you might also get some clues to the error if you look at the %windir%wfxinst.log file
    this file gets generated as soon as you start setup.exe

    #5546
    gdoliver
    Member

    Moderator:

    Thanks for the reply. I tried all of your suggestions and the results are the same.

    1. The log file never gets created in the “C:Windows” directory, or at least, I can’t find it there.
    2. Trying to install Winfax from safe mode yields the same results, “Lost in Space”!

    I have Microsoft Fax Console v5.1 running on this computer and it is working fine, but it’s no Winfax!

    This is a head scratchier and I think we can log this one as an abnormality between Winfax v10 and Gateway MCE 2005.

    Greg

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.