Fax Software

Community Forums

This topic contains 3 replies, has 0 voices, and was last updated by  JohnD 12 years, 4 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3890

    Anonymous
    Member

    I recently dropped long distance on my land line and started using a VOIP carrier (Packet8 – they’re trying to find a fix) connected through my DSL modem. When I connect the line to my computer to send faxes, the number rings, connects, WinFax communicates, negotiates, then begins “training” – however, I then get “unexpected or no response to training on last attempt”. I’m using version 10.03, TAPI port with internal Agere Systems AC’97 Modem. Any idea where my problem is and what the fix is?

    Thanks so much.

    #8355

    JohnD
    Participant

    you can try adjusting your speed to 9600 bps (or lower) for sending, this may help.

    Lower the maximum transmission speed

    In the WinFax PRO or TalkWorks PRO Program Setup, double-click Modems and Communications Devices.

    Select the modem and then click Properties.

    Click the Fax tab.

    Set the Maximum Transmission Speed to 9600 bps and test. If problems persist, then try 4800, then 2400.

    Click OK, and then click Close.

    I don’t really recommend sending faxes with a VOIP line. Its hit or miss, and some modems work better than others.

    #8356

    Anonymous
    Member

    Thanks, John, but, alas, it did not work. Unfortunately, VOIP is the only option I have available for now.

    Thanks again.

    Jim

    #8357

    JohnD
    Participant

    @NiceFlyer wrote:

    Thanks, John, but, alas, it did not work. Unfortunately, VOIP is the only option I have available for now.

    Thanks again.

    Jim

    its possible that the problem is the specific recipient you are sending to, try sending faxes to other destinations and confirm that it really just isn’t a problem with one recipient.

    also, if it is a problem with all destinations you send to, another option is to try another fax modem. I would recommend external modems (not USB, but 9 pin or 25 pin Serial type modems) or any internal modem that is not a windows based, software driven modem (usually called WinModems)

    also, you should ensure that the VoIP provider you use actually supports fax transmissions over their VoIP connection. Some don’t , or others provide “as-is” support.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.