Fax Software

Community Forums

This topic contains 3 replies, has 0 voices, and was last updated by  Anonymous 13 years, 7 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3336

    jerzybondon
    Member

    When sending to certain fax machines, WinFax 10.0 sends only the first page of a multi-page fax.

    WinFax version – 10.04
    Operating system – Windows XP SP2

    #6416

    JohnD
    Participant

    Usually initialization string setting for WinFax. Sometimes some modems are incompatible with specific fax machines. Settings to a lower send speed, or turning off specific options such as ECM, Flow control etc. may help.
    What type of fax modem are you using?

    #6417

    jerzybondon
    Member

    I use U.S. Robotics 56K Fax PCI.

    #6418

    Anonymous
    Member

    @jerzybondon wrote:

    I use U.S. Robotics 56K Fax PCI.

    You might want to try the following for US Robotics type “Software Modems”

    Write down your existing settings so you can revert to them later if this doesn’t work for you.

    To Configure US Robotics WinModem (Internal) and variations:

    From the Initialize at drop down menu, select 19200.

    Select the Fax tab.

    Set the Minimum transmission speed to Send at any rate.

    Under Initialization string sequence 1, remove any existing initialization string and replace it with the following:
    AT&F1

    For Initialization string sequence 2, enter the following initialization string:
    ATS36=0

    NOTE: Use the zero in the above initialization string sequence.

    Initialization string sequences 3 and 4 should be left blank; remove any initialization string that appears here.

    The Flow Control field should be left blank; remove any initialization string that appears here.

    Uncheck Use hardware flow control.

    Under Options, uncheck all options.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.