Fax Software

Community Forums

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3593
    yishai
    Member

    WIN XP SP2; Outlook 2003; Winfax 10.03

    I see my Outlook “Contact” folder in the winfax phonebook. I would like to inlclude some of the subfolders of “contacts”. Do you have any idea if and how to do it?

    Thanks,
    Yishai

    #7358
    JohnD
    Participant

    This does not work in WinFax. Short of moving those contacts out of the folder into the main folder, I am not aware of any other method to fix this . Symantec had a solution to this issue, but I don’t believe it works.

    http://service1.symantec.com/SUPPORT….ocument

    Situation:
    You have Outlook 2000 or Outlook 2002 integrated with WinFax PRO and you have created sub-folders under Contacts within Outlook. When you view the Contacts folder within WinFax PRO, the Contacts folder appears, but the sub-folders do not.

    Solution:
    Symantec does not support using second-level Outlook folders as address books. You can try the following workaround to resolve the problem, but we cannot guarantee the results.

    To reconfigure Outlook folders:

    Close the WinFax Controller and any open WinFax windows or dialog boxes.
    Reconfigure Outlook:
    Open Outlook, click View, point to Go To, and then click Contacts.
    Open the sub-folder that you want to add to the WinFax phone book.
    Right-click the sub-folder, and then click Properties.
    Click the Outlook Address Book tab.
    Place a check mark next to “Show this folder as an e-mail Address Book”, and then click OK.
    Repeat step 2.b through 2.e for each sub-folder that you want to view within WinFax PRO.
    Close Outlook.
    Restart WinFax PRO.

    You now see the sub-folder listed within the Microsoft Exchange/Outlook address book.

    NOTE: Sub-folders are visible within the Microsoft Exchange/Outlook address book. They do not appear within the autolink Outlook address book.

    Edited By Moderator on 1206634737

    #7359
    yishai
    Member

    Dear JohnD,

    Thanks for you assistance but as stated it didn’t work in my case. I have Outlook 2003 (and not 2000 or 2002) and the suggested settings are the default anyway. If someone has any further suggestions it would be welcomed.

    Thanks,
    Yishai
    🙁

    #7360
    admin
    Keymaster

    I don’t believe there is any workaround to view the sub-folders in WinFax

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.