Fax Software

Community Forums

This topic contains 24 replies, has 0 voices, and was last updated by  admin 11 years, 11 months ago.

Viewing 10 posts - 16 through 25 (of 25 total)
  • Author
    Posts
  • #6916

    rmontree
    Member

    Hi … I just upgraded from win xp sp2 to vista business. Is there any way to get ths Winfax software to work in vista?

    #6917

    admin
    Keymaster

    @rmontree wrote:

    Hi … I just upgraded from win xp sp2 to vista business. Is there any way to get ths Winfax software to work in vista?

    please post a new topic in the future if your question is not related to the existing topic.
    WinFax is not compatible with Vista.

    #6918

    peterb
    Member

    Thank you all
    I can finally upgrade my Host computer to SP2. I am using Talkworks Pro 3.0 ( because I want the Answer Machine ) on both my Host and Client computers. I carried out the instructions and hey presto it worked. I have not tried to return the setting to normal as I am too much of a coward!

    cheers 🙂 Peterb

    #6919

    fatsau
    Member

    using your method I still cannot connect my client to the host

    Setup cannot connect to WinFax Pro on fax01(Reason: Access Denied). Check that this is the correct host name

    computers are in Workgroup

    went to component service and ticked every permission for Anonymous Logon

    firewall closed

    what shall I do? Please I am desperate

    #6920

    bernie
    Member

    After much wasted time, I just stayed with the changes that John Nadeau suggested and it all works well. Nothing else seems to work so far, so I don’t have any more time to keep trying with no success.
    The security compromises are probably not relevant given the small network in which I am. Thanks John.
    My questions still remains, does anyone have a Winfax 10.04 network that runs well without any changes to the settings?

    Bernie

    #6921

    y_char
    Member

    @bernie wrote:

    After much wasted time, I just stayed with the changes that John Nadeau suggested and it all works well. Nothing else seems to work so far, so I don’t have any more time to keep trying with no success.
    The security compromises are probably not relevant given the small network in which I am. Thanks John.
    My questions still remains, does anyone have a Winfax 10.04 network that runs well without any changes to the settings?

    Bernie

    Yup, some of my PCs with factory XP sp2 works on winfax 10.04.
    However, some of our newly bought in PCs (XP sp2) do not work on 10.04. I have to install 10.03 and manually follow synmentc suggest to change the security setting…….

    So I would say there are different version among Windows XP Sp2…

    #6922

    admin
    Keymaster

    @y_char wrote:

    @bernie wrote:

    After much wasted time, I just stayed with the changes that John Nadeau suggested and it all works well. Nothing else seems to work so far, so I don’t have any more time to keep trying with no success.
    The security compromises are probably not relevant given the small network in which I am. Thanks John.
    My questions still remains, does anyone have a Winfax 10.04 network that runs well without any changes to the settings?

    Bernie

    Yup, some of my PCs with factory XP sp2 works on winfax 10.04.
    However, some of our newly bought in PCs (XP sp2) do not work on 10.04. I have to install 10.03 and manually follow synmentc suggest to change the security setting…….

    So I would say there are different version among Windows XP Sp2…

    the problem with Windows XP is that there can be so many different types patches installed, and they can vary from machine to machine. Its also possible it may be other software conflicting with the host/client that you are not aware of.

    I’d recommend using 10.03 and get that working, once you know it works then you can attempt to get 10.04 working after you reverse the changes you made to the security settings. Might save you a lot of headaches

    #6923

    sibble-comp
    Member

    This is driving me bonkers!

    Okay network has 3 machines running win2kpro, the winfax sharing host machine was replaced last week with a XP Pro SP2 machine. Had problems installing 10.00 as the installer just kept disappearing anytime I tried to setup the headers during install. No error message, it just went away. After 5 or 6 trys, I figured I’d do that part of the setup later on. So I get it installed and similar problem occurs when I try to setup the dialing, as soon as I click in the area code field, it says “A General Protect Fault/Exception has occured”, and the program setup window disappears. Not sure if any of this is related to the problem at hand.

    Okay, so hoping to fix problems above I installed 10.01 on the host, same problems. Re-setup fax sharing and went to one of the win2k machines, it keeps saying “… unable to connect to Winfax Pro Host Station vvv.www.xxx.yyy. Make sure an account has been created for you on the host station (using the same username/password used to login to your client station).

    All users on each machine are regular users without admin rights. I went though the symantec doc at the beginning of the thread and also tried the other suggestions with the dcom priviledges, no joy. I just now tried running the message manager on the client as an admin (using runas) and it works and connects fine, just won’t do that when run as a regular user. Client was also updated to 10.01

    All machines are running Trend Micro PC Cillin 2007, but there is no change whether it’s firewall component is enabled or disabled.

    Suggestions?

    #6924

    justabil
    Member

    I finally got it to work !!!!!! !!!!!! !!!!!! (!!!!)

    After several DAYS of trying to get my xp (SP2) clients to share a WinFax Pro 10 host, I got it working…..

    Props out to JohnNadeau (YOU ROCK!).

    He’s right. On section 6 (step 9) of Symantech’s fix, set ANONYMOUS LOGON to ALLOW on ALL FOUR options.

    ALSO:,,,,, This is where I was missing the boat (i think). I had done the same thing (days ago) on the other ANONYMOUS LOGON permission (Sections 1-5). DONT. Do it the way Symantec says up until section 6 (step 9).

    No need to tell everyone here that, after days (and days) of trying to get this #@^$# thing working, I became very emotional when it finally connected. LOL

    -Bill :laugh:

    #6925

    admin
    Keymaster

    I’ve found that after following these steps and the host sharing is finally working, if you go back to section 6, step #9, and uncheck those options that John previously recommend to enable,

    Section 6:

    9 . Choose ANONYMOUS LOGON, and select Allow on the Remote Activation entry. All other boxes should be deselected.

    it still works. So for what its worth, you may want to try that.

    also, I’ve found in Section 4,

    Section 4: To enable machine wide, remote access to COM for Anonymous Logon users
    From the Start menu, click Settings > Control Panel.
    If using the Classic View, double-click Administrative Tools. Otherwise, click Performance and Maintenance, and then double-click Administrative Tools.
    Double-click Component Services.
    From the Console Root, open Component Services > Computers > My Computer.
    If you see a Security Alert dialog box, click Unblock.
    Right-click My Computer, and click Properties.
    In the My Computer Properties dialog box, on the COM Security tab, in the Access Permissions group, click Edit Limits.
    In the Access Permission dialog box, choose ANONYMOUS LOGON, and select Allow on the Remote Access entry.
    Click OK, and then click OK again.
    Close the Component Services window and the Administrative Tools window.
    If you are performing these steps at the host computer, continue with section 5. Otherwise, go to section 7.

    The instructions tell you to select only “Allow” on Remote Access Entry. I’ve found you also need to select “Allow” on Local Access. Especially if you’re running AVG Anti-Virus, because the automatic update will fail if this isn’t selected!

    Edited By Moderator on 1181491020

Viewing 10 posts - 16 through 25 (of 25 total)

You must be logged in to reply to this topic.