Fax Software

Community Forums

This topic contains 16 replies, has 0 voices, and was last updated by  JohnD 9 years, 10 months ago.

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • #3917

    Archie
    Member

    I am using a Dynamode USB 56k Modem with Winfax Pro 10.02 on Windows XP Pro. I have a problem receiving some fax’s. The modem answers and goes into training but after a short time just exits receive mode and the fax is listed in the receive log as failed but no error codes given.

    Can you advise if there are some settings I can try or what the problem may be? It seems to be a compatibilty problem.

    Thanks

    #8477

    admin
    Keymaster

    Dynamode makes a few different models of USB modem, which one do you have?
    also what are the settings currently in WinFax for that modem?
    and what are the results of a modem query in Windows? (this can be accomplished by following instructions here http://www.modemsite.com/56k/xpdevmgr.asp )
    It could be a compatibility problem, or a setup issue. It also can be a problem with the fax modem the person is using to send you a fax. Some US Robotics type modems do not send a CNG tone when they transmit a fax, if your fax modem requires that tone to receive a fax, it will think the other side is a voice call and hang up.

    #8478

    Archie
    Member

    Hello,

    The Dynamode Modem is the small type with model code M56EXT-USB-T.

    In Winfax it is recognised as USB Data Fax Voice Modem, Port: TAPI and set active. Also ECM is ticked for receiving. (But with this unticked the problem was happening).

    In Windows a Modem query gives no errors. Do you require the complete list of results as it is quite long to type out or is there a means of copying it and sending to you.

    Hope this gives you the information required. If not please contact.

    Look forward to your help again.

    #8479

    admin
    Keymaster

    you can try the following:

    In Program Setup, double-click Modems and Other Fax Devices or Modems and Communication Devices.

    Select the modem that you want to reconfigure.

    Press Shift and click Properties. You see the message “Your modem has not been configured to work with WinFax. Do you want to run the WinFax modem configuration wizard now?”

    Click Yes, and click Next. Follow the Modem Configuration Wizard through, and click Finish.

    Select the modem, and click Properties.
    Make sure that Communications Port is set to TAPI. If TAPI is not available, then there are modem driver or Windows problems with the modem. Please contact the modem manufacturer for further assistance.
    Change the Initialization Speed to 19,200.

    Click the Fax tab, uncheck 2D Compression, ECM for Sending, and ECM for Receiving in the Options section.

    Under Initialization String Sequence, write down the existing Initialization String and Flow Control settings.
    Change the Flow Control to :

    AT&K4

    Uncheck Use hardware Flow Control, click OK, click OK again, and then click Close.

    Test with this configuration.

    #8480

    Archie
    Member

    Thanks for your suggestions.

    I have tried them and unfortunately the problem remains the same, some faxes are received and others appeared as failed in the receive log.

    Any further suggestions?

    Thanks again.

    #8481

    admin
    Keymaster

    Have you tried using Windows XP’s Fax Service to see if faxes can be rexeived with that? This will rule out a WinFax specific problem.

    Also, If you have access to another (different) modem I’d try that. I usually don’t recommend USB type fax modems unless you have some limitation on your PC that prevents you from using another type of fax modem (such as an internal, or external serial based modem)

    #8482

    Archie
    Member

    Thanks for your suggestions.

    Is there an easy way to stop Winfax loading at bootup of PC so I can try using XP’s Fax? I don’t want to uninstall Winfax just to try Xp’s Fax.

    Thanks

    #8483

    admin
    Keymaster

    You can close WinFax after it starts up by closing the Controller. If you have the WinFax Service Active, you can disable the Service

    http://service1.symantec.com/SUPPORT….sch_nam

    #8484

    vrapp
    Member

    You can try running the program “symdiag” from winfax directory. Enable debug mode, have the issue to occur, then look into the log.

    Most likely, winfax sends some command that it thinks should be supported when in fact your modem does not like it. In the wizard pointed above by Moderator, when the wizard has detected your modem, click “next” with Shift depressed, then you will see the choice of all modems. Select various classes and see if this makes a difference.

    #8485

    Archie
    Member

    Thanks for your advice.

    I have used XP’s Fax console and the problem faxes have been received, so would seem that the problem is with Winfax.

    Any further suggestions?

    Thanks

    #8486

    admin
    Keymaster

    you can try copying the fax modem settings configured in Windows XP fax into WinFax to see if that helps, its likely the settings for Winfax are not the same as Windows XP fax.

    #8487

    Archie
    Member

    Thanks for the suggestion.

    Can you advise how I find the modem settings that XP Fax is usinf so I can copy them to Winfax?

    Look forward to your help again.

    #8488

    admin
    Keymaster

    it should appear in the settings area of Windows Fax, if not, there may be a default initialization string for the specific modem it detects, and it cannot be changed but you should be able to view what it is sending to the fax modem by viewing the modem communication logs.

    Here is how to view a modem log in Windows XP
    http://www.modemsite.com/56K/modemlog2k.asp

    #8489

    BillC.
    Member

    I have used WinFax software for several years. Currently I have WinFax 4.0. I recently had to switch to another computer which is running with Windows XP Professional, service pack 3. I have installed a Smartlink 56K modem(voice, fax and data) on Com3.

    I have installed the WinFax software and all seems to be working well with the exception of “receiving” any fax. Sending is not a problem. I have carried out all of the tests that I know of on the modem and all comes out positive. I installed another fax software(more simply than WinFax) on the system to test the modem for both fax sending and receiving. That software worked perfectly. I have checked all of the settings numerous times and can see nothing unusual or problematic. I am at a complete loss as to why the software is not receiving fax as it should. I should mention that it worked well on the other computer which had the same setup.

    Any help with this problem is most welcome

    Bill C.

    #8490

    JohnD
    Participant

    @billc. wrote:

    I have used WinFax software for several years. Currently I have WinFax 4.0. I recently had to switch to another computer which is running with Windows XP Professional, service pack 3. I have installed a Smartlink 56K modem(voice, fax and data) on Com3.

    I’d suggest posting your message in a new topic, with additional details. Also, WinFax PRO 4.0 isn’t compatible with Windows XP. I’d recommend upgrading to at least version 9.02. Any version prior to 9.02 has the Y2K “re-dial bug” where faxes aren’t re-transmitted after the 1st attempt when there is a busy signal or no answer.

Viewing 15 posts - 1 through 15 (of 17 total)

You must be logged in to reply to this topic.