Fax Software

Community Forums

This topic contains 3 replies, has 0 voices, and was last updated by  Anonymous 15 years, 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #2525

    Anonymous
    Member

    I will post code if necessary, but this has to have a relatively simple solution that escapes me. I have been posting on this board a couple of times and have finally created a solution that works (almost). The code works on my 2 computers, one with Winfax installed an one without. The problem is my client’s computer can’t run the code. He simply tries to preview a report with Winfax set as the default printer and he gets the message: “There was a problem retrieving printer information for this object. The object may have been sent to a printer that is unavailable.”. I’ve read an MSDN bulletin that Microsoft suggests for this message, but none of the recommendations make sense. We are using Winfax 9 and I am running W2K and my client is running XP. Any ideas?

    #4244

    Anonymous
    Member

    Does WinFax work on your client’s machine if you just use it by itself?

    Edited By Moderator on Nov. 07 2003 at 13:54

    #4245

    Anonymous
    Member

    Yes, and an older version of the code I have works as well (I re-wrote to clean it up). Since the new version works on my computers, I just don’t understand what the problem could be. Pls. keep in mind, although the default printer is set to Winfax, the report can not be opened in design mode or print preview mode.

    Thx – Jerry

    #4246

    Anonymous
    Member

    Have you tried sending faxes from another application on your clients machine? For example, open Word and try faxing a document from there by printing to the WinFax driver. It sounds like a WinFax printer driver related problem.

    It also can be XP related, does he have a Win 2K machine to test?

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.