Fax Software

Community Forums

This topic contains 6 replies, has 0 voices, and was last updated by  chiv35 11 years, 7 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #3690

    chiv35
    Member

    I thought I had got this prgram sussed until this happened. When we send a fax to our manufacturer they only recieve some of the fax. When it is sending it tells you the percentage and it goes slowly then all of a sudden it shoots to 100% and then they call up to say they didnt get all of the fax and part of the page is blank.
    HELP>>>>>>>>>

    #7686

    JohnD
    Participant

    Its probably a modem setup problem. The fax modem settings in WinFax may need to be altered for your specific type of fax modem.

    #7687

    chiv35
    Member

    Thanks for the reply John. I have a soft V90 Data fax modem set up on TAPl and running and initialized at 19200.

    Transmition speed : Maximum is set to “as fast as possible” and minimum : is set to ” send at any rate.

    Options are at “high compression”
    Modem is class1

    Not sure how to change configurations and wondered if anyone can see any problems with these.

    There are other modems in the box, like concorde and am not sure what this is?

    Thank you

    #7688

    JohnD
    Participant

    what about the initialization string settings, flow control ,reset, etc.

    #7689

    chiv35
    Member

    Right here goes:

    Initialization string sequnce:AT&F&D2&C1+IFC=2,2;S7=55

    Flow Control:AT+IFC=2,2; (use hardware flow control is ticked)

    Rest: ATZ

    I think that is all on that part. What do think to those settings? do you think that is what is making this problem occur?

    Thanx

    #7690

    admin
    Keymaster

    you can try the following settings:

    Initialization string
    Line 1: AT&F&D2&C1+IFC=1,1;S7=55
    Flow Control: AT+IFC=1,1;
    (use hardware flow control is unchecked)
    Reset: ATZ

    Under Options, uncheck all options.

    also you can try these settings,

    On the Initialize at drop down menu, select 19200.
    Select the Fax tab.
    Set the Minimum transmission speed to Send at any rate.
    Under Initialization string sequence 1, remove any existing initialization string and replace it with the following:

    AT&F1

    Initialization string sequences 2 through 4 should be left blank, remove any initialization string that appears here.

    The Flow Control field should be left blank, remove any initialization string that appears here.

    Under Options, uncheck all options.

    #7691

    chiv35
    Member

    Thank you very much for the settings. I will try them out and see how I get on…

    cheers

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.